C3 Vette Registry - The Best Resource on the Net for C3 Vettes! C3 Vette
Forums -> C3 Cooling and Heating Systems
Not Logged In! Login or Register!  Users Online: 14 / Help 
Features  Find C3 Parts on ebay in only 2 or 3 clicks!  | Add YOUR C3 to the Registry

Supporting Vendors
Volunteer Vette Products
VetteBookStore.com
Mid America Motorworks
Bair's Corvettes
CorvetteClothing.com

C3 of the Month
None Current
Enter Yours Today!
Online C3 Show
13
C3s are Registered

Vanity Plates
FAST 80
Fast Eighty
Featured Links

Buy Now
Corvette by the Numbers
Corvette by the Numbers


Kindle
Kindle


Corvette Magazine - $19.99 for 8 issues
Corvette Magazine
Only $19.99 for 8 issues


The Corvette Dynasty (Hardcover)
The Corvette Dynasty (Hardcover)



| Hide Signatures and Profile Pics

 New Topic New Topic Post Reply Reply New Poll New Poll Search     Search Page [1] 2  
5/28/08 8:40pm - Original Message: 'STILL RUNNING HOT'
JC VETTE 70
Standard Member
- Send Private Message


, - Canada

Vette(s):
70 VETTE 350/300HP, AUTOMATIC, ALL STOCK EXCEPT FOR MILD CAM,LAGUNA GREY, 3:55 POSI GEARS

Joined: 3/9/2008
Posts: 159
I HAD MY RADIATOR RECORED, FLUSHED ENGINE BLOCK, 160 F THERMOSTATE, NEW STAGE 2 Q-JET CARB, NEW NGK PLUGS AND WATER PUMP WAS REBUILT 2 YEARS AGO. THE CAR IS RUNNING GREAT EXCEPT FOR  THE WATER TEMP FLACTUATION. AFTER DRIVING FOR MORE THAN 15 MIN THE TEMP GAUGE STARTS TO CREEP UP, IF I REALLY HAMMER THE CAR OR RUN AT HIGH SPEEDS THE TEMP JUMPS TO 220-240, IF I GET TO A STOP OR AFTER A WHILE THE TEMP GAUGE DROPS DOWN TO 180-190 WITHIN 10-20 SECONDS OR IF THE CAR RUNS IN IDLE FOR A LONG PERIOD OF TIME THE TEMP STAYS AT 190. I INSTALLED A MECHANICAL TEMP GAUGE( I BELIEVE THATS WHAT ITS CALLED) I REMOVED THE SREW ON TOP OF THE INTAKE MANIFOLD AND PUT IN THE SENSOR AND RAN IT TO THE FRONT OF THE WINDSHIELD SO I CAN SEE THE GAUGE, JUST TO CHECK AND SEE IF MY SENDER OR GAUGE WAS INCORRECT. I TOOK THE CAR OUT FOR A RIDE AND THE GAUGE WAS DOING THE SAME THING, IT WOULD REACH UP TO 245 AND WITHIN SECONDS GO BACK DOWN TO 190. COULD IT BE AIR IN THE SYSTEM, MY MECHANIC WHO DID THE WORK IS VERY WELL KNOWN ALL HE DOES IS RESTORES CLASSICS, HE WANTS ME TO BRING IT BACK TO HIM FOR A CLOSER LOOK. COULD IT BE THE WATER PUMP NOT WORKING WELL AT HIGH SPEEDS, HOW COULD A ENGINE COOL DOWN THAT FAST. ANY IDEAS!ConfusedConfusedConfused

____________________________________

(click to see a larger image)
 
 
 Reply Reply  Quote Reply w/Quote
 
Support C3VR!
Suport our advertisers
5/28/08 9:22pm - Reply: 'STILL RUNNING HOT'
suncountry Lifetime Member
Lifetime Member
Moderator
- Send Private Message


Moses Lake, WA - USA

Vette(s):
1976 L48 4-spd, Mahogany Metalic exterior, Buckskin interior 350ci/350hp, 3rd owner, fiberglass spring, 255/50-16's Torq-Thrust II

Joined: 4/16/2005
Posts: 2134
Do you have the foam seals installed around the radiator? If not you will have air bypass the radiator. Do you have the plastic spoiler installed to help direct air up to the radiator. I had overheat issues while at freeway speeds but ok when driving around town. Installed the seals around the radiator and no longer had overheat issue.

____________________________________


Full Size
C3VR Lifetime Member #110 We are all young at heart Glen
 Reply Reply  Quote Reply w/Quote
5/28/08 9:51pm - Reply: 'STILL RUNNING HOT'
JC VETTE 70
Standard Member
- Send Private Message


, - Canada

Vette(s):
70 VETTE 350/300HP, AUTOMATIC, ALL STOCK EXCEPT FOR MILD CAM,LAGUNA GREY, 3:55 POSI GEARS

Joined: 3/9/2008
Posts: 159
ALL THE SEALS AND BOTTOM SPOILER ARE THERE. THANKS

____________________________________

(click to see a larger image)
 
 
 Reply Reply  Quote Reply w/Quote
5/28/08 10:49pm - Reply: 'STILL RUNNING HOT'
SilverStreak Lifetime Member
Lifetime Member
- Send Private Message


Oceanside, CA - USA

Vette(s):
1978 Silver Anniversary model. Original L82 engine, 700r4 trans, edelbrock intake, thorly headers, rack&pinion steering, mono rear and front spring, MSD 6A box

Joined: 11/19/2003
Posts: 191
My 78 does the same thing that you have decribed.  I have a new Edelbrock water pump, front spoiler and new seals.  Maybe they are suppose to run at those temp.  No boil over so guess will just live with it, unless you come up with a solution, if you do pls let me know.

____________________________________
Eddie

Click on any image for larger view!
 Reply Reply  Quote Reply w/Quote
5/28/08 11:02pm - Reply: 'STILL RUNNING HOT'
Adams' Apple Lifetime Member
Lifetime Member
Moderator
- Send Private Message


Duncanville, TX - USA

Vette(s):
#1-1974 L-48 4spd Cp Med Red Metallic/Black deluxe int w/AC/tilt/tele./p/w-p/b/ Am-Fm/map light National/Regional/Chapter NCRS "Top Flight" #2-1985 Bright Red/Carmine Cp.L-98/auto Member: NCRS, NCRS Texas, Corvette Legends of Texas

Joined: 11/8/2003
Posts: 19449
I think with that severe of a temp change you may well have air in the cooling system. 245 is TOO hot for the engine!!!
The temp sender has to have water touching it to read correctly, so if there is air in the cooling system, it can cause the gauge to read like that, and fluctuate quicky....and run hot!
You may have a hose that is collapsing too...
I'd say take it to the guy and let him check it out before it turns nasty, and damages the engine.

____________________________________
Joel Adams
C3VR Lifetime Member #56    
My Link


(click for Texas-sized view!)
             NCRS

"Money can't buy happiness -- but somehow it's more comforting to cry in a CORVETTE than in a Kia"
 Reply Reply  Quote Reply w/Quote
5/28/08 11:15pm - Reply: 'STILL RUNNING HOT'
jgoglick Lifetime Member
Lifetime Member
- Send Private Message


Huntsville, AL - USA

Vette(s):
1971 convertible,375 HP 350ci,Muncie 4-speed,Edelbrock aluminum heads and RPM air-gap manifold,HEI distrubiter - old school mechanical tach drive. LOUD side exhaust!

Joined: 11/15/2003
Posts: 840
Like Joel said, check your radiator hoses. Make sure they are firm, and especially make sure the bottom one has a spring and it's in good shape.

____________________________________
John

C3VR Lifetime Member #78


(click to see a bigger version)
 Reply Reply  Quote Reply w/Quote
5/29/08 1:09am - Reply: 'STILL RUNNING HOT'
rraider1
Former Member
- Send Private Message


Woodland, WA - USA

Vette(s):
1977 T-Top,350,Auto Black Ruby Pearl,Steeroids R&P conversion

Joined: 10/14/2003
Posts: 1152
The other possibility is your clutch fan

____________________________________
Bob R
 Reply Reply  Quote Reply w/Quote
5/29/08 8:14pm - Reply: 'STILL RUNNING HOT'
apasbigal
Former Member
- Send Private Message


goldens bridge, NY - USA

Vette(s):
1972 T-Top 350 auto, matching numbers,Blue, ac

Joined: 11/3/2003
Posts: 498
Hate to say Ditto - But Joel has the right idea - air in the system and collapsing   & John's mentioned especially the bottom one -with a spring. Check it out before 245 fries something
Big Al


____________________________________

 Reply Reply  Quote Reply w/Quote
5/29/08 9:33pm - Reply: 'STILL RUNNING HOT'
JC VETTE 70
Standard Member
- Send Private Message


, - Canada

Vette(s):
70 VETTE 350/300HP, AUTOMATIC, ALL STOCK EXCEPT FOR MILD CAM,LAGUNA GREY, 3:55 POSI GEARS

Joined: 3/9/2008
Posts: 159
THE BOTTOM HOSE SEEMED FINE WHEN THE RAD WAS PULLED OUT, THE SPRING LOOKED FINE. HOW WOULD I KNOW IF IT NEEDS REPLACING? MY RAD HAS NO RAD CAP ON IT JUST THE EXPANSION TANK. I STARTED IT UP TODAY AND RAN IT WITH THE CAP OFF OF THE EXPANSION TANK, WHILE STILL COLD AND RUNNING I DID SEE ALOT OF AIR BUBBLES COMING UP, I RAN IT FOR A LITTLE LONGER AND REPLACED THE CAP. TOOK IT OUT FOR A RIDE AND DID SEEM TO BE BETTER, STILL GOT UP TO 230 FOR A SHORT PERIOD AND WENT BACK DOWN TO 190-210. GOING TO TRY A COUPLE OF MORE TIMES TAKING THE CAP OFF. ANY OTHER IDEAS HOW I CAN GET THE AIR POCKETS OUT.  THANKS

____________________________________

(click to see a larger image)
 
 
 Reply Reply  Quote Reply w/Quote
5/29/08 10:12pm - Reply: 'STILL RUNNING HOT'
Adams' Apple Lifetime Member
Lifetime Member
Moderator
- Send Private Message


Duncanville, TX - USA

Vette(s):
#1-1974 L-48 4spd Cp Med Red Metallic/Black deluxe int w/AC/tilt/tele./p/w-p/b/ Am-Fm/map light National/Regional/Chapter NCRS "Top Flight" #2-1985 Bright Red/Carmine Cp.L-98/auto Member: NCRS, NCRS Texas, Corvette Legends of Texas

Joined: 11/8/2003
Posts: 19449
Your thermostat may be sticking.

One thing I always do when installing one is drill a small, 1/8" hole in the flat area around the center of the 'stat. This allows all of the air to get out when you first fill the system. Most new 'stats these days have a hole with a little restrictor in it for the same reason. I will remove the restrictor on those.
Also, when filling the radiator with a cooling system that is empty, always turn the heater control to "Hot", so the coolant will circulate thru the heater core too(if your heater core is still connected, that is). This keeps the air in the system moving, and easier to find it's way out.

Make sure your coolant expansion tank is mounted in the right location too, and the hose is not loose where it attaches to the tank and the radiator. A loose hose connection at either or both ends will allow air to be sucked into the system as the engine cools back down.


btw...air bubbles in the tank could mean air in the system, or...a leaking head gasket/cracked head...

Did you have this same temp issue before flushing the engine?Adams' Apple2008-05-29 19:15:10

____________________________________
Joel Adams
C3VR Lifetime Member #56    
My Link


(click for Texas-sized view!)
             NCRS

"Money can't buy happiness -- but somehow it's more comforting to cry in a CORVETTE than in a Kia"
 Reply Reply  Quote Reply w/Quote
5/29/08 10:47pm - Reply: 'STILL RUNNING HOT'
JC VETTE 70
Standard Member
- Send Private Message


, - Canada

Vette(s):
70 VETTE 350/300HP, AUTOMATIC, ALL STOCK EXCEPT FOR MILD CAM,LAGUNA GREY, 3:55 POSI GEARS

Joined: 3/9/2008
Posts: 159
I HAVE THE HOLES ON THE THERMOSTATE, I HAD THE AIR BUBBLES AT FIRST BUT AS THE CAR HEATED UP IT STOPPED. THE ISSUE I HAD BEFORE WAS THE TEMP WOULD RISE AT HIGH SPEEDS, MY RAD WAS 35% PLUGGED SO I RECORED IT. AFTER ALL THE WORK I DID AS I MENTIONED ON MY FIRST POSTING, NOW IT CREEPS UP QUICKLY AND AFTER LESS THAN A MINUTE IT WILL DROP BACK DOWN 40-50 DEGREES IN LESS THAN 15 SEC, IF I LET IT IDLE FOR A LONG PERIOD OF TIME IT DOES NOT MOVE BEYOND 190. IF MY HEAD GASKET WAS GONE  I WOULD BE LOSING COOLANT BUT IM NOT, IF IT WAS A CRACKED HEAD WOULDNT THE TEMP STAY HIGH FOR A LONGER PERIOD OF TIME, IT SEEMS TO COOL TO QUICK IF THE TEMP WAS THAT HIGH.Confused

____________________________________

(click to see a larger image)
 
 
 Reply Reply  Quote Reply w/Quote
5/30/08 12:51am - Reply: 'STILL RUNNING HOT'
wetvet
Standard Member
- Send Private Message


Lake Oswego, OR - USA

Vette(s):
1972 Steel Cities Gray T Top. Original Owner, Original Paint and Interior. The running gear has been rebuilt after 240,000 miles.

Joined: 10/17/2003
Posts: 540
Here is a pic of my engine compartment. Is your over flow tank in the same location?Hope this helps.



(large image modified to link)Adams' Apple2008-05-30 05:21:28

____________________________________

(click to see a larger image)


"It Takes A Little Longer To Do It Right"
"It Takes A Lot Longer To Do It Again"
 Reply Reply  Quote Reply w/Quote
5/30/08 6:21am - Reply: 'STILL RUNNING HOT'
Jeffm Gold Member
Gold Member
- Send Private Message


Sebago Lake, ME - USA

Vette(s):
1978 Silver Anniversary L82 4spd (M21) Red Leather. -1978 Pace Car L82 4spd (M21) 20k miles.

Joined: 2/15/2007
Posts: 962
My '78 is still doing this same thing after new radiator and other stuff. Up to 220 - 230 then back down to just under 200. Just replaced the thermostat, no change. Darn, I think I'll pull it out this weekend and drill that little hole and see what happens. Should I stick with a 195 or go with a lower one?

____________________________________


 Reply Reply  Quote Reply w/Quote
5/30/08 7:45am - Reply: 'STILL RUNNING HOT'
sundew
Former Member
- Send Private Message


Eagan, MN - USA

Vette(s):
Gone, but not forgotten: 1974 Coupe Red, matching numbers, Black Interior, L-48 w/ 4 speed; Current: 1994 Admiral Blue LT-1 coupe, Black Interior Automatic

Joined: 6/18/2007
Posts: 427
A tip on thermostats...When I replace a thermostat, I always check it before I install it. Submerse it in a pan of warm water and bring the water to a boil and watch how the thermostat opens. Fish it out of the water, carefully!!!! and do a quick measurement and see if it is opening as far as it should. If not, exchange it where you bought it until you get one that is working correctly...took three attempts once to get one that worked right for a VW Rabbit! Unfortunately, I have not replaced one on the Corvette, so I don't know how far it should open.

____________________________________
There is no substitute for low end torque!


 Reply Reply  Quote Reply w/Quote
6/10/08 9:39pm - Reply: 'STILL RUNNING HOT'
JC VETTE 70
Standard Member
- Send Private Message


, - Canada

Vette(s):
70 VETTE 350/300HP, AUTOMATIC, ALL STOCK EXCEPT FOR MILD CAM,LAGUNA GREY, 3:55 POSI GEARS

Joined: 3/9/2008
Posts: 159
WAS OUT OF TOWN, I WILL BE  BRINGING IT IN AT THE END OF THE WEEK, KEEP YOU GUYS UPDATED ON WHAT WE FIND WITH THE TEMP ISSUE!Unhappy

____________________________________

(click to see a larger image)
 
 
 Reply Reply  Quote Reply w/Quote
6/17/08 7:20pm - Reply: 'STILL RUNNING HOT'
JC VETTE 70
Standard Member
- Send Private Message


, - Canada

Vette(s):
70 VETTE 350/300HP, AUTOMATIC, ALL STOCK EXCEPT FOR MILD CAM,LAGUNA GREY, 3:55 POSI GEARS

Joined: 3/9/2008
Posts: 159
DID A PRESSURE TEST ON ALL THE CYLINDERS AND NO SIGN OF HEAD GASKET LEAK OR CRACKED HEADBig%20smile. GOING TO CHANGE WATER PUMP, THE SHAFT HAS SOME PLAY AND IS MAKING A LITTLE NOISE, I HOPE THIS RESOLVES THE PROBLEM, KEEP YOU POSTED.Smile

____________________________________

(click to see a larger image)
 
 
 Reply Reply  Quote Reply w/Quote
6/18/08 7:35pm - Reply: 'STILL RUNNING HOT'
JC VETTE 70
Standard Member
- Send Private Message


, - Canada

Vette(s):
70 VETTE 350/300HP, AUTOMATIC, ALL STOCK EXCEPT FOR MILD CAM,LAGUNA GREY, 3:55 POSI GEARS

Joined: 3/9/2008
Posts: 159
CHANGED WATER PUMP AND NO CHANGE, WHAT DO I DO NEXT?

____________________________________

(click to see a larger image)
 
 
 Reply Reply  Quote Reply w/Quote
6/18/08 8:09pm - Reply: 'STILL RUNNING HOT'
JC VETTE 70
Standard Member
- Send Private Message


, - Canada

Vette(s):
70 VETTE 350/300HP, AUTOMATIC, ALL STOCK EXCEPT FOR MILD CAM,LAGUNA GREY, 3:55 POSI GEARS

Joined: 3/9/2008
Posts: 159
LOOKING AT MY CORVETTE OWNERS MANUAL IT STATES THAT NORMAL OPERATING TEMP IS 210 AND HARD DRIVING OR AT HIGH SPEEDS 220-230 IS NORMAL. DO ANY OF YOU OUT THERE RUN AT THESE TEMPS. HAD IT OUT TODAY AFTER CHANGING THE WATER PUMP, RAN IT IDLING FOR 25MIN IT HIT 205, TOOK IT OUT AND STARTED TO HAMMER IT A COUPLE OF TIMES IT HIT 220-230, TOOK IT EASY ON THE WAY BACK WENT BACK DOWN TO 210. MY MECHANIC IS TELLING ME IT SHOULD NOT RUN THAT HOT, HE HAS DONE ALL THE TESTS  ON THE CAR AND IS ALSO BAFFLED. THE OWNERS MANUAL SAYS THIS IS NORMAL.Ermm

____________________________________

(click to see a larger image)
 
 
 Reply Reply  Quote Reply w/Quote
6/18/08 10:39pm - Reply: 'STILL RUNNING HOT'
whtlitnin Lifetime Member
Lifetime Member
- Send Private Message


VENTRESS, LA - USA

Vette(s):
1971 Blue Roadster, sb400, cam, electronic ignition,10 disc CD changer, 2.5" chambered exhaust, 3.36 rear,tremec 5 speed from Classic Chevy, fiberglass rear spring and vintage air.

Joined: 10/8/2003
Posts: 87
Do you have a front license plate on car? Had to remove mine because of overheating at higher speeds (75-80+). Sounds exactly like what mine was doing.

____________________________________
RAY - Here for a good time, not a long time!


(click to see a bigger version)
 Reply Reply  Quote Reply w/Quote
7/12/08 8:32pm - Reply: 'STILL RUNNING HOT'
JC VETTE 70
Standard Member
- Send Private Message


, - Canada

Vette(s):
70 VETTE 350/300HP, AUTOMATIC, ALL STOCK EXCEPT FOR MILD CAM,LAGUNA GREY, 3:55 POSI GEARS

Joined: 3/9/2008
Posts: 159
RAISED THE FRONT END OF THE CAR, REMOVED THE CAP ON THE EXPANSION TANK, RAN IT FOR A GOOD 45 MIN. FILLED THE EXPANSION TANK 3/4 FULL, I HAVE TAKEN IT OUT NUMEROUS TIMES IN HIGH HEAT AND SHE RUNS AT 190, HARD DRIVING OR AT HIGH SPEEDS IT MIGHT REACH 210, MUST HAVE BEEN A AIR POCKET! I LIKE TO THANK EVERYONE FOR THERE HELP1SmileBig%20smileClapClapClap  

____________________________________

(click to see a larger image)
 
 
 Reply Reply  Quote Reply w/Quote
 New Topic New Topic Post Reply Reply New Poll New Poll Search     Search Page [1] 2  
 Forums -> C3 Cooling and Heating Systems
(Moderator: Adam Wartell, Norsky, Adams' Apple)
 

 
Official C3 Vette Registry Community:
Home | Forums | Email | Who's Online | Clubs | Events | Member Stats

Other Official C3 Vette Registry Areas:
Members | Research | Shop | My Account | About C3VR
 

Corvette is a registered trademark of the General Motors Corporation(GM) & Chevrolet Motor Division. Vette Registries, LLC is responsible for all site content (except for member submitted content or where otherwise noted) and does not claim or imply that Chevrolet or GM is responsible for Official C3 Vette Registry content. Vette Registries, LLC is independent from GM and is not affiliated with, sponsored or supported by GM.  Copyright/trademark/sales mark infringements are not intended, or implied and are in fact used to support GM, Chevrolet and Corvette

Official C3 Vette Registry content is Copyright 2001-2017, Vette Registries, LLC. Content may not be reused without written consent. All Rights Reserved. NS

Corvette (Vette) Model Years on this site: 1968 1969 1970 1971 1972 1973 1974 1975 1976 1977 1978 1979 1980 1981 1982 30