C3 Vette Registry - The Best Resource on the Net for C3 Vettes! C3 Vette
Forums -> C3 Electrical
Not Logged In! Login or Register!  Users Online: 12 / Help 
Features  Find C3 Parts on ebay in only 2 or 3 clicks!  | Add YOUR C3 to the Registry

Supporting Vendors
Bair's Corvettes
Volunteer Vette Products
Mid America Motorworks
CorvetteClothing.com
VetteBookStore.com

C3 of the Month
None Current
Enter Yours Today!
Online C3 Show
13
C3s are Registered

Vanity Plates
RME VET
sundevil74
Featured Links

Buy Now
Corvette 50th Anniversary
Corvette 50th Anniversary


Corvette by the Numbers
Corvette by the Numbers


Collector's Originality Guide Corvette 1968-1982 (Paperback)
Collector's Originality Guide Corvette 1968-1982 (Paperback)


The Corvette Factories: Building America's Sports Car (Hardcover)
The Corvette Factories: Building America's Sports Car (Hardcover)



| Hide Signatures and Profile Pics

 New Topic New Topic Post Reply Reply New Poll New Poll Search     Search Page [1]  
6/5/18 11:36pm - Original Message: 'Not your everyday tachometer tach problem'
dainc96
Limited Member
- Send Private Message


Stanwood, WA - USA

Vette(s):
1978 black on black 350

Joined: 6/15/2017
Posts: 3
Hi All - Iíve read through (what seems like) 100s of ďtach problemĒ threads, and I havenít found anyone with this particular problem yet. My tach has been working flawlessly since I got the car a year ago. Two days ago it decided to basically start showing power on at 1500, idle at 2000 and stops advancing at about 3800. It does advance smoothly with the increase of engine speed - doesnít jump around or just sit in one place or peg itself at 7000 (like all those other threads Iíve read). It did do this once before for just an hour or so, then went back to normal. No such luck this time. Most threads suggest checking the filter that sits between the distributor and the tachometer...tested (no issues there). I also checked the separate wires by disconnecting the red wire from the distributor (car died as expected - tach still read 2000), disconnected the black wire (tach stopped registering change in engine speed as expected - still at 2000). I have not pulled the tach to see if there are any shorts on the circuit board, but that seems unlikely since it does advance with engine speed and drop a bit with power on. Anyone have a similar situation and possible solution?
P.S. Probably unrelated but Iíd better mention...I replaced the stereo using the existing wiring just prior to this starting.
On a similar but different note...I was thinking of replacing all of my gauge clusters with digital displays. The ones Iíve seen so far claim to drive off of the existing connections, so Iím thinking this readout problem wouldnít go away. Thoughts?

|UPDATED|6/5/2018 9:36:31 PM (AZT)|/UPDATED|
 Reply Reply  Quote Reply w/Quote
 
Support C3VR!
Suport our advertisers
6/7/18 2:03pm - Reply: 'Re: Not your everyday tachometer tach problem'
Adams' Apple Lifetime Member
Lifetime Member
Moderator
- Send Private Message


Duncanville, TX - USA

Vette(s):
#1-1974 L-48 4spd Cp Med Red Metallic/Black deluxe int w/AC/tilt/tele./p/w-p/b/ Am-Fm/map light National/Regional/Chapter NCRS "Top Flight" #2-1985 Bright Red/Carmine Cp.L-98/auto Member: NCRS, NCRS Texas, Corvette Legends of Texas

Joined: 11/8/2003
Posts: 19545
 It's possible that the gauge itself is out of whack. Then again, tach problems on these have normally been traced to either the filter or the circuit board. I would suspect the circuit board, before condemning the gauge itself. Unfortunately, the only way to check is to replace the board, unless you have a certified instrument repair place close to you. Unhappy

____________________________________
Joel Adams
C3VR Lifetime Member #56    
My Link


(click for Texas-sized view!)
             NCRS

"Money can't buy happiness -- but somehow it's more comforting to cry in a CORVETTE than in a Kia"
 Reply Reply  Quote Reply w/Quote
 New Topic New Topic Post Reply Reply New Poll New Poll Search     Search Page [1]  
 Forums -> C3 Electrical
(Moderator: Adam Wartell, Norsky, Adams' Apple)
 

 
Official C3 Vette Registry Community:
Home | Forums | Email | Who's Online | Clubs | Events | Member Stats

Other Official C3 Vette Registry Areas:
Members | Research | Shop | My Account | About C3VR
 

Corvette is a registered trademark of the General Motors Corporation(GM) & Chevrolet Motor Division. Vette Registries, LLC is responsible for all site content (except for member submitted content or where otherwise noted) and does not claim or imply that Chevrolet or GM is responsible for Official C3 Vette Registry content. Vette Registries, LLC is independent from GM and is not affiliated with, sponsored or supported by GM.  Copyright/trademark/sales mark infringements are not intended, or implied and are in fact used to support GM, Chevrolet and Corvette

Official C3 Vette Registry content is Copyright 2001-2018, Vette Registries, LLC. Content may not be reused without written consent. All Rights Reserved. NS

Corvette (Vette) Model Years on this site: 1968 1969 1970 1971 1972 1973 1974 1975 1976 1977 1978 1979 1980 1981 1982 30