C3 Vette Registry - The Best Resource on the Net for C3 Vettes! C3 Vette
Forums -> C3 Electrical
Not Logged In! Login or Register!  Users Online: 24 / Help 
Features  Find C3 Parts on ebay in only 2 or 3 clicks!  | Add YOUR C3 to the Registry

Supporting Vendors
Volunteer Vette Products
VetteBookStore.com
Mid America Motorworks
Bair's Corvettes
CorvetteClothing.com

C3 of the Month
None Current
Enter Yours Today!
Online C3 Show
13
C3s are Registered

Vanity Plates
WILD L82
thunder
Featured Links

Buy Now
The Corvette Factories: Building America's Sports Car (Hardcover)
The Corvette Factories: Building America's Sports Car (Hardcover)


Corvette: America's Sports Car Yesterday, Today, Tomorrow (Hardcover)
Corvette: America's Sports Car Yesterday, Today, Tomorrow (Hardcover)


GM Corvette 1963-82 (Chilton's Total Car Care Repair Manuals) (Paperback)
GM Corvette 1963-82 (Chilton's Total Car Care Repair Manuals) (Paperback)


Corvette Fuel Injection & Electronic Engine Control: 1982 through 2001
Corvette Fuel Injection & Electronic Engine Control: 1982 through 2001



| Hide Signatures and Profile Pics

 New Topic New Topic Post Reply Reply New Poll New Poll Search     Search Page [1] 2  
6/10/11 9:25am - Original Message: 'Pulling out my hair one strand at a time'
The Rook Lifetime Member
Lifetime Member
- Send Private Message


Pittsburgh, PA - USA

Vette(s):
1979 L-82, 3 spd auto, car was originally Lt. Beige currently painted Sportsman Red, Doeskin leather interior, 103,000 miles......

Joined: 12/4/2002
Posts: 600

So this morning I had made arrangements to take the vette into the audio shop, because it looks like my AC issues are stemming from the new radio install ( at least I hope).

Well I head down to the garage, remove the battery tender whos light is solid green ( meaning that its charged and monitoring)only not to be able to crank the car over. The volt meter in the car wont go past the 8-10 range while cranking........Censored
 
So Im thinking this has got to be the battery...right?
Is it possible that the tender is the culprit? Overcharging the battery?
Very frustrating Friday so far.
So needless to say the 3 YO Autocraft battery is coming out and I think Im gonna put in an Optima yellow or red.
 
Just needed to vent and looking for opinions.
 
Dan
 
 
The Rook2011-06-10 06:26:30
 Reply Reply  Quote Reply w/Quote
 
Support C3VR!
Suport our advertisers
6/10/11 11:18am - Reply: 'Pulling out my hair one strand at a time'
MikeMc71
Former Member
- Send Private Message


Tucson, AZ - USA

Vette(s):
1970 White L-46 Air Roadster, 1971 White LT1 Coupe, 1971 Red Auto Air Coupe, 383 stroker, 430 HP, 2002 Millennium Yellow Auto Coupe

Joined: 10/7/2007
Posts: 341
Well....I does sound like the battery, but I have had a bad starter do the same thing. We might have to hear a little more about this audio install. The face that you are having AC problems AFTER the install could point to something more...........

____________________________________

 Reply Reply  Quote Reply w/Quote
6/10/11 11:26am - Reply: 'Pulling out my hair one strand at a time'
yostusota
Former Member
- Send Private Message


York, PA - USA

Vette(s):
1969 daytona conv. all original 350 350 380 4 sp w/air..and hard top

Joined: 5/18/2010
Posts: 1518
Rook..I don't think you need one of those Optima batteries..I don't use a tender also..buy a decent battery and put a disconnect on it..I have a reman junk battery in mine..the way I look at them is if they don't hold a charge replace it..batterys are cheap and the headaches that people make them out to be isn't worth it..I have hair.

Rich

____________________________________

My first parade at Carlisle 2010
 Reply Reply  Quote Reply w/Quote
6/10/11 11:26am - Reply: 'Pulling out my hair one strand at a time'
The Rook Lifetime Member
Lifetime Member
- Send Private Message


Pittsburgh, PA - USA

Vette(s):
1979 L-82, 3 spd auto, car was originally Lt. Beige currently painted Sportsman Red, Doeskin leather interior, 103,000 miles......

Joined: 12/4/2002
Posts: 600

AC was fine until I had the radio installed and  now its only blowing out the floor. Upon a quick investigation (by removing one of the carpeted side panels) I can see that they installed the head unit in the dash and jammed my sirius head behind that. I think that they either pulled a hose off of the AC controls or the sirius unit broke a tee connector or is kinking a vacuum line.

Could I be so lucky????
 
Rich I am seriously considering another autocraft. I have so many other things on my wish list and dropping $180 +/- on a battery doesnt help the cause.
I am interested in everyones opinion plus I have scoured the C3VR archives.
 
  
The Rook2011-06-10 08:32:06

____________________________________

LIFETIME MEMBER #183
 Reply Reply  Quote Reply w/Quote
6/10/11 11:53am - Reply: 'Pulling out my hair one strand at a time'
yostusota
Former Member
- Send Private Message


York, PA - USA

Vette(s):
1969 daytona conv. all original 350 350 380 4 sp w/air..and hard top

Joined: 5/18/2010
Posts: 1518
I think mine is from Walmart..an Energizer..sounds like the vacuum lines got messed up..invest in a louder exhaust..then you wont need the radio.

Rich

____________________________________

My first parade at Carlisle 2010
 Reply Reply  Quote Reply w/Quote
6/10/11 12:23pm - Reply: 'Pulling out my hair one strand at a time'
aceinthehole Lifetime Member
Lifetime Member
- Send Private Message


Valley Springs, CA - USA

Vette(s):
1978,Metalic Money Green W/Gold emblems,TH350 w/gear splitter,black & grey interior.1978,two tone,Metalic Rootbeer & gold ,Doeskin interior,auto. trans. 1981, Silver w/mirrored T-Tops,4 spd, charcoal interior.

Joined: 11/20/2005
Posts: 3618
Yeah, it's like Rich says, my CD player went out years ago and I've discovered even on long trips, the sound of exhaust is music to my ears and all that I need. 

____________________________________
Jimmy B.
Just can't wait to get on the road again.

 
                             Click to see larger views!
 Reply Reply  Quote Reply w/Quote
6/10/11 12:25pm - Reply: 'Pulling out my hair one strand at a time'
ebo Lifetime Member
Lifetime Member
- Send Private Message


Holland Patent, NY - USA

Vette(s):
#1 *1980 White, Red interior 14,000 mile #2 *1980 Red, Oyster interior 93,000 miles Resto project car, rebuilt to 383 stroker

Joined: 6/3/2008
Posts: 4395
Rook, I'm with Rich with the radio deal, Radios are for C5-C6 vettes. Sound for a C3 is exhaust, smell is oil burning off everything it's leaking on and burnt tire rubber...Arrrrr, Arrrrr, Arrrrr.
Sounds like they butchered the radio install and I'd let the SOB know it.
I use the battery dis connects like Rich, even at the gathering I dis connected the battery each night. When parked at home it's always off.
Evil Smileebo


____________________________________

Click on image for larger view!

LIFETIME MEMBER 151
Evil Smileebo
 Reply Reply  Quote Reply w/Quote
6/10/11 12:43pm - Reply: 'Pulling out my hair one strand at a time'
Adams' Apple Lifetime Member
Lifetime Member
Moderator
- Send Private Message


Duncanville, TX - USA

Vette(s):
#1-1974 L-48 4spd Cp Med Red Metallic/Black deluxe int w/AC/tilt/tele./p/w-p/b/ Am-Fm/map light National/Regional/Chapter NCRS "Top Flight" #2-1985 Bright Red/Carmine Cp.L-98/auto Member: NCRS, NCRS Texas, Corvette Legends of Texas

Joined: 11/8/2003
Posts: 19449
I use a Tender on the '74 at all times. I had to buy two repro batteries @$300 a pop because I let them go dead in the car during storage. Then I got a Tender.
IF the green light was ON, then the battery should be good....the Tender can identify a failing/bad battery. If the batt never comes up to full charge, the light will blink continuously.  Could just be a bad connection. I have a dis-connect also. One time the car would not start, and it would not boost off, either. Found that the connection to the batt for the dis-connect was corroded enough to keep any juice from flowing. Took the thing off, cleaned & re-installed, and all has been well ever since.

Agree with the others on the audio install scwewin up the hvac....don't take much of a vac. problem to create all kinds of havoc on a Shark.....


____________________________________
Joel Adams
C3VR Lifetime Member #56    
My Link


(click for Texas-sized view!)
             NCRS

"Money can't buy happiness -- but somehow it's more comforting to cry in a CORVETTE than in a Kia"
 Reply Reply  Quote Reply w/Quote
6/10/11 1:08pm - Reply: 'Pulling out my hair one strand at a time'
rraider1
Former Member
- Send Private Message


Woodland, WA - USA

Vette(s):
1977 T-Top,350,Auto Black Ruby Pearl,Steeroids R&P conversion

Joined: 10/14/2003
Posts: 1152
I would check those batterry connections they would have disconnected the battery during the radio install

____________________________________
Bob R
 Reply Reply  Quote Reply w/Quote
6/10/11 1:26pm - Reply: 'Pulling out my hair one strand at a time'
The Rook Lifetime Member
Lifetime Member
- Send Private Message


Pittsburgh, PA - USA

Vette(s):
1979 L-82, 3 spd auto, car was originally Lt. Beige currently painted Sportsman Red, Doeskin leather interior, 103,000 miles......

Joined: 12/4/2002
Posts: 600
Well I'll check the connection tonight when I get home. I was a bit mystified by the light being green and the car not starting. Although it was red when I put it back on after trying to start it this morning.
Perhaps it wasnt seated properly but why would the light have been steady green?
This battery thing happened after Effingham and the radio and new alternator were installed just prior to that.
Maybe the 3 year old battery cant handle the the audio system?
Maybe the alternator is bad?
What is the record for most questions aked in a post?
Why is the sky blue?
And why are corvettes so darn addicitive?
 


____________________________________

LIFETIME MEMBER #183
 Reply Reply  Quote Reply w/Quote
6/10/11 2:44pm - Reply: 'Pulling out my hair one strand at a time'
JoeTrecca
Standard Member
- Send Private Message


Charlottesville, VA - USA

Vette(s):
1978 Silver Anniversary L82 Previously: 1965 300hp Coupe in 1967. 1967 435hp Coupe in 1968-70. 1969 350hp T-top w/ac and all power options.

Joined: 9/3/2010
Posts: 103
Hey Dan, If your new audio system includes a separate power amplifier, check to make sure that the amp is turning off when you turn the radio off. If the amp is staying on with the radio off it will draw enough current to drain the battery even with the tender on it. There shouldn't be a problem for your battery with a new audio system because the power for the system is supplied by the alternator (unless you are playing the radio for extended periods with the engine off).      

____________________________________

Joe T
 Reply Reply  Quote Reply w/Quote
6/10/11 2:53pm - Reply: 'Pulling out my hair one strand at a time'
The Rook Lifetime Member
Lifetime Member
- Send Private Message


Pittsburgh, PA - USA

Vette(s):
1979 L-82, 3 spd auto, car was originally Lt. Beige currently painted Sportsman Red, Doeskin leather interior, 103,000 miles......

Joined: 12/4/2002
Posts: 600
If I play the radio with the car off for more than 5 minutes or so it wont die, but it won't start......I do have 2 amps but am 100% certain they are off when the car is off( they have a center that illuminates when powered on).


____________________________________

LIFETIME MEMBER #183
 Reply Reply  Quote Reply w/Quote
6/10/11 4:46pm - Reply: 'Pulling out my hair one strand at a time'
aceinthehole Lifetime Member
Lifetime Member
- Send Private Message


Valley Springs, CA - USA

Vette(s):
1978,Metalic Money Green W/Gold emblems,TH350 w/gear splitter,black & grey interior.1978,two tone,Metalic Rootbeer & gold ,Doeskin interior,auto. trans. 1981, Silver w/mirrored T-Tops,4 spd, charcoal interior.

Joined: 11/20/2005
Posts: 3618
[QUOTE=The Rook]Perhaps it wasnt seated properly but why would the light have been steady green? Maybe the 3 year old battery cant handle the the audio system?
Maybe the alternator is bad?
What is the record for most questions aked in a post?
Why is the sky blue?
And why are corvettes so darn addicitive? [/QUOTE]
 
Ah yes ! The unanswered questions of the universe Wink.


____________________________________
Jimmy B.
Just can't wait to get on the road again.

 
                             Click to see larger views!
 Reply Reply  Quote Reply w/Quote
6/10/11 5:46pm - Reply: 'Pulling out my hair one strand at a time'
The Rook Lifetime Member
Lifetime Member
- Send Private Message


Pittsburgh, PA - USA

Vette(s):
1979 L-82, 3 spd auto, car was originally Lt. Beige currently painted Sportsman Red, Doeskin leather interior, 103,000 miles......

Joined: 12/4/2002
Posts: 600
ok came home to a green light on my tender......
went to crank it over and still just a weak turn and about 9 volts.
Ive pulled the fuse that controls the radio at put the charger back on to see if i can get ahead of charging the battery. This may be another reason to bitCensoredch at the stereo shop


____________________________________

LIFETIME MEMBER #183
 Reply Reply  Quote Reply w/Quote
6/10/11 6:35pm - Reply: 'Pulling out my hair one strand at a time'
Jaws79 Lifetime Member
Lifetime Member
- Send Private Message


Sykesville, MD - USA

Vette(s):
1979 Corvette Coupe Corvette Light Blue Midnight Blue interior Mirrored Glass T-tops

Joined: 4/27/2008
Posts: 4211
I agree it sounds like the stereo install messed up the A/C vents. I have an Optima yellow top and love it! The two advantages that it has that most people don't consider (besides the obvious) is that the Optima type batteries have NO corrosion and very little off gassing. That's important when the battery is right behind you. Another thing, if your car still has the stock alternator, you need to upgrade. The one on mine would allow the headlights to dim and the voltage to drop anytime you came to a stop at night (and that was with the old 8 track!). I got a 100 amp one from Ecklers (chrome, too! Big smile ). Since then, no problems (at least with that). Better get it straightened out by Carlisle!
 
Barry
 
Confused
Jaws792011-06-10 15:37:51

____________________________________
"Down on the Boardwalk...

(Click image to see a larger version}
 
Lifetime Member #181
 Reply Reply  Quote Reply w/Quote
6/10/11 6:36pm - Reply: 'Pulling out my hair one strand at a time'
yostusota
Former Member
- Send Private Message


York, PA - USA

Vette(s):
1969 daytona conv. all original 350 350 380 4 sp w/air..and hard top

Joined: 5/18/2010
Posts: 1518
Couple things you need to do..make sure the connections on the battery are clean and tight..you may have a battery wire issue also..best thing to do is bring it to a shop and have them do a battery system test..it will see the load for start and test the alt output and diode ripple test..takes about 5 minutes..auto zone and advance both do this..the stereo guys should know how to hook up a stereo..they really are not that hard..having them fix the vacuum stuff will be over their head by 10 fold..unless its just pinched lines..

Rich

____________________________________

My first parade at Carlisle 2010
 Reply Reply  Quote Reply w/Quote
6/10/11 6:44pm - Reply: 'Pulling out my hair one strand at a time'
The Rook Lifetime Member
Lifetime Member
- Send Private Message


Pittsburgh, PA - USA

Vette(s):
1979 L-82, 3 spd auto, car was originally Lt. Beige currently painted Sportsman Red, Doeskin leather interior, 103,000 miles......

Joined: 12/4/2002
Posts: 600
not even an hour passed and the light is green again....there is no way its completely charged.....the frustration grows...
battery terminals are tight and squaeaky clean
 
820pm update...gave up on being frustrated and opened a bottle of wine.....all is well for the moment......
 
The Rook2011-06-10 17:21:11

____________________________________

LIFETIME MEMBER #183
 Reply Reply  Quote Reply w/Quote
6/11/11 11:04am - Reply: 'Pulling out my hair one strand at a time'
rraider1
Former Member
- Send Private Message


Woodland, WA - USA

Vette(s):
1977 T-Top,350,Auto Black Ruby Pearl,Steeroids R&P conversion

Joined: 10/14/2003
Posts: 1152
It sounds like you have a bad battery it has a shorted cell it will show it is charged but does not have enough current to start the car. the charger will show it is fully charged. if the charger doesnot charge the battery the alt will not charge it either.rraider12011-06-11 08:06:36

____________________________________
Bob R
 Reply Reply  Quote Reply w/Quote
6/11/11 5:51pm - Reply: 'Pulling out my hair one strand at a time'
Jeffm Gold Member
Gold Member
- Send Private Message


Sebago Lake, ME - USA

Vette(s):
1978 Silver Anniversary L82 4spd (M21) Red Leather. -1978 Pace Car L82 4spd (M21) 20k miles.

Joined: 2/15/2007
Posts: 962
I lost track of whats going on here but I do agree with installing a battery disconnect. On the neg post I believe. These cars just have a way of sucking something out of the batteries. If mine sits a week and a half it don't want to start. And that will tick ya off if ya need a ride fix.
I got one dam nice looking 8 track. Don't work but it looks good.
Dan, at least you got hair to pull out.LOL
Jeffm2011-06-11 15:18:07

____________________________________


 Reply Reply  Quote Reply w/Quote
6/12/11 5:19pm - Reply: 'Pulling out my hair one strand at a time'
dwright Gold Member
Gold Member
Moderator
- Send Private Message


Victor, NY - USA

Vette(s):
2004 Commemorative Edition Coupe, Auto w/HUD. 13K miles in 2015. Sold 1982 Red Coupe

Joined: 7/12/2004
Posts: 6756
I had a similar problem this week.
Last Sunday I removed my stock radio and installed a used third party radio. Works great. Went for a 100 mile ride. No problems.
Tuesday evening took it to a local dinner-meeting. No problems.
Thursday evening I planned to take it to a local cruise-in.
Got in. No lights. No horn. No radio. Battery was completely dead.
It is a 7 year old Delco, top post.
I did dis-connect the pos when I was replacing the radio and put it back on tight.
I dropped off the battery to my local shop on Friday and will call them on Monday to get the news on whether it is toast or not.
Hate to spend $100 on a new battery now. 


____________________________________
http://www.c3vr.com/member_uploads/6301_6400/6346/Copy-of-IMG_267720156754455r.jpg

Save the Wave!
Support the National Corvette Museum   
 Reply Reply  Quote Reply w/Quote
 New Topic New Topic Post Reply Reply New Poll New Poll Search     Search Page [1] 2  
 Forums -> C3 Electrical
(Moderator: Adam Wartell, Norsky, Adams' Apple)
 

 
Official C3 Vette Registry Community:
Home | Forums | Email | Who's Online | Clubs | Events | Member Stats

Other Official C3 Vette Registry Areas:
Members | Research | Shop | My Account | About C3VR
 

Corvette is a registered trademark of the General Motors Corporation(GM) & Chevrolet Motor Division. Vette Registries, LLC is responsible for all site content (except for member submitted content or where otherwise noted) and does not claim or imply that Chevrolet or GM is responsible for Official C3 Vette Registry content. Vette Registries, LLC is independent from GM and is not affiliated with, sponsored or supported by GM.  Copyright/trademark/sales mark infringements are not intended, or implied and are in fact used to support GM, Chevrolet and Corvette

Official C3 Vette Registry content is Copyright 2001-2017, Vette Registries, LLC. Content may not be reused without written consent. All Rights Reserved. NS

Corvette (Vette) Model Years on this site: 1968 1969 1970 1971 1972 1973 1974 1975 1976 1977 1978 1979 1980 1981 1982 30