C3 Vette Registry - The Best Resource on the Net for C3 Vettes! C3 Vette
Forums -> C3 Electrical
Not Logged In! Login or Register!  Users Online: 10 / Help 
Features  Find C3 Parts on ebay in only 2 or 3 clicks!  | Add YOUR C3 to the Registry

Supporting Vendors
VetteBookStore.com
Bair's Corvettes
Volunteer Vette Products
Mid America Motorworks
CorvetteClothing.com

C3 of the Month
None Current
Enter Yours Today!
Online C3 Show
13
C3s are Registered

Vanity Plates
1BADL82
73inAZ
Featured Links

Buy Now
Corvette from the Inside
Corvette from the Inside


Corvette Fuel Injection & Electronic Engine Control: 1982 through 2001
Corvette Fuel Injection & Electronic Engine Control: 1982 through 2001


Chevrolet Corvette Restoration Guide
Chevrolet Corvette Restoration Guide


Corvette: America's Sports Car Yesterday, Today, Tomorrow (Hardcover)
Corvette: America's Sports Car Yesterday, Today, Tomorrow (Hardcover)



| Hide Signatures and Profile Pics

 New Topic New Topic Post Reply Reply New Poll New Poll Search     Search Page [1]  
3/27/13 11:47am - Original Message: 'Wiper electrical issue on my '69'
bjahn
Former Member
- Send Private Message


Joined: 11/15/2003
Posts: 22
Over the winter I pulled the dash out of my '69 to tidy up some of the work that was done during the actual restoration. Lights, etc, that didn't work before now work, but I cannot get the wipers, which were fine before, to come on. I've checked override switch under the dash and also under the hood--all good. Nothing under the hood was touched so I know it has to be under the dash. Fuse good, all wiring double checked. The only thing I haven't done is replace the relay. Ground wire missed somewhere?? Wire from ignition switch??? Help! I'm pulling my hair out, and I don't have that much to spare! Thanks in advance for any clues.
 Reply Reply  Quote Reply w/Quote
 
Support C3VR!
Suport our advertisers
3/27/13 12:06pm - Reply: 'Re: Wiper electrical issue on my '69'
Adams' Apple Lifetime Member
Lifetime Member
Moderator
- Send Private Message


Duncanville, TX - USA

Vette(s):
#1-1974 L-48 4spd Cp Med Red Metallic/Black deluxe int w/AC/tilt/tele./p/w-p/b/ Am-Fm/map light National/Regional/Chapter NCRS "Top Flight" #2-1985 Bright Red/Carmine Cp.L-98/auto Member: NCRS, NCRS Texas, Corvette Legends of Texas

Joined: 11/8/2003
Posts: 19458
The most likely suspect is that you didn't get the wiper switch screwed back on completely, or the panel is loose. The wiper switch itself has to be grounded for the wipers to work. The switch screws into the metal trim panel, and then that screws into metal tabs on the dash. If any of those screws are not making proper contact, the wipers won't work. A lot of guys run a separate ground wire up to the switch, and put it between the switch and the trim panel, with the screw holding it all together. That way the switch will have a good ground.
Since you said you checked the over-ride switch, then I have to suspect the wiper switch is not grounded.

____________________________________
Joel Adams
C3VR Lifetime Member #56    
My Link


(click for Texas-sized view!)
             NCRS

"Money can't buy happiness -- but somehow it's more comforting to cry in a CORVETTE than in a Kia"
 Reply Reply  Quote Reply w/Quote
3/27/13 12:22pm - Reply: 'Re: Wiper electrical issue on my '69'
bjahn
Former Member
- Send Private Message


Joined: 11/15/2003
Posts: 22
OK thanks I will check that and let you know.

____________________________________
 Reply Reply  Quote Reply w/Quote
3/27/13 1:22pm - Reply: 'Re: Wiper electrical issue on my '69'
bjahn
Former Member
- Send Private Message


Joined: 11/15/2003
Posts: 22
OK tried that. Still nothing. sigh...

____________________________________
 Reply Reply  Quote Reply w/Quote
3/27/13 7:38pm - Reply: 'Re: Wiper electrical issue on my '69'
dyoes
Former Member
- Send Private Message


Zachary, LA - USA

Vette(s):
1974 L-48 Auto. Just your basic Vette. GM crate motor w/vortec heads and intake. Crane cam. Scorpion rockers, Edelbrock carb. Lots of parts still in boxes... :(

Joined: 1/27/2013
Posts: 201
Did you unplug the wiper switch (remove the center stack)? When you plugged it in, is it possible that one of the three wires going to the switch got pushed out of the back of the switch, and isn't making contact any more? The terminal ends have a small barb on them that hold hem into the plastic plug housings. They can become bent over time and get pushed out.

____________________________________


"Let them that don't want none have memories of not gettin' any."
- Brother Dave Gardner

 Reply Reply  Quote Reply w/Quote
4/5/13 5:21pm - Reply: 'Re: Wiper electrical issue on my '69'
bjahn
Former Member
- Send Private Message


Joined: 11/15/2003
Posts: 22
Still pulling my hair out on this. Did I miss a ground or something? I also had steering column apart during this project. Could that have something to do with it? Turn signals, etc all work OK.

____________________________________
 Reply Reply  Quote Reply w/Quote
4/6/13 10:09am - Reply: 'Re: Wiper electrical issue on my '69'
Adams' Apple Lifetime Member
Lifetime Member
Moderator
- Send Private Message


Duncanville, TX - USA

Vette(s):
#1-1974 L-48 4spd Cp Med Red Metallic/Black deluxe int w/AC/tilt/tele./p/w-p/b/ Am-Fm/map light National/Regional/Chapter NCRS "Top Flight" #2-1985 Bright Red/Carmine Cp.L-98/auto Member: NCRS, NCRS Texas, Corvette Legends of Texas

Joined: 11/8/2003
Posts: 19458
It may be a problem with the limit switch, under the wiper door outside, but why would that just stop working, if you were only working on the interior?
It's possible you loosened a connection under the dash while working on the column. Do you have a wiring diagram for the car? If not, I can send you one. I may also have some info on the wiper system, as far as how it works, and the components involved.


____________________________________
Joel Adams
C3VR Lifetime Member #56    
My Link


(click for Texas-sized view!)
             NCRS

"Money can't buy happiness -- but somehow it's more comforting to cry in a CORVETTE than in a Kia"
 Reply Reply  Quote Reply w/Quote
4/15/13 10:32am - Reply: 'Re: Wiper electrical issue on my '69'
spinalman
Standard Member
- Send Private Message


Lancaster, PA - USA

Vette(s):
1970 Green Convertible

Joined: 8/24/2008
Posts: 11

Check to see if you have electric at the wiper motor using a voltmeter. If you have electric, then make sure the wiper door is raised up high enough to make contact with the relay. Make you checks with the engine running. Vacuum is a haunting nightmare.

Jan


____________________________________
 Reply Reply  Quote Reply w/Quote
4/15/13 11:58am - Reply: 'Re: Wiper electrical issue on my '69'
F4Gary Gold Member
Gold Member
- Send Private Message


Grapevine, TX - USA

Vette(s):
1972 LT-1 convertible with factory air.

Joined: 8/26/2006
Posts: 870
I've had this problem before.  There is a vacuum switch on the back of the tachometer (or maybe its the speedo) that you may have hooked back up wrong or didn't get the vacuum lines right.  It's a PITA to get to as you have to pull the speedo/tach panel out to get to it.

http://www.parts123.com/parts123/yb.dll?parta~dyndetail~Z5Z5Z50000036b~Z5Z5Z5AACRS~P79.95~~~~S3RG0RK7LT96226114924G~Z5Z5Z5~Z5Z5Z50000036b




____________________________________
 Reply Reply  Quote Reply w/Quote
4/15/13 5:42pm - Reply: 'Re: Wiper electrical issue on my '69'
Case75
Former Member
- Send Private Message


, - Canada

Vette(s):
1975 Corvette 383 stroker w/Patriot 190 heads, Eagle stroker kit, Comp 279TH7 cam, DUI distributor, Edelbrock 7116 intake, Edelbrock 1806 carb, Hedman Hedders, TH400 w/TCI Breakaway 2400 stall, Transgo 1-2 shift kit.

Joined: 6/19/2012
Posts: 230
My wipers quit working last year one day. Turned out to be a loose connection at the wiper motor. Took it apart, cleaned it and away it went. Worth a try.

____________________________________
 
Build Date: May 7, 1975. 383 w/267 RWHP/310 RWTQ
 Reply Reply  Quote Reply w/Quote
4/19/13 11:52am - Reply: 'Re: Wiper electrical issue on my '69'
anips
Standard Member
- Send Private Message


sonoma, CA - USA

Vette(s):
72 LT-1 AC coupe,69 l-36 coupe

Joined: 8/9/2002
Posts: 783
turn on the key and see if the heater blower motor works, 68-70 something wiper and  blower shared a common ground piggy backed at the wiper motor, as far as checking the vaccum system go to harbor frieght and buy a electric vacumm pump and hook it up at the back of the engine before the vac. tank and you can ck. the sys. without starting the  engine all day long.

____________________________________
 Reply Reply  Quote Reply w/Quote
 New Topic New Topic Post Reply Reply New Poll New Poll Search     Search Page [1]  
 Forums -> C3 Electrical
(Moderator: Adam Wartell, Norsky, Adams' Apple)
 

 
Official C3 Vette Registry Community:
Home | Forums | Email | Who's Online | Clubs | Events | Member Stats

Other Official C3 Vette Registry Areas:
Members | Research | Shop | My Account | About C3VR
 

Corvette is a registered trademark of the General Motors Corporation(GM) & Chevrolet Motor Division. Vette Registries, LLC is responsible for all site content (except for member submitted content or where otherwise noted) and does not claim or imply that Chevrolet or GM is responsible for Official C3 Vette Registry content. Vette Registries, LLC is independent from GM and is not affiliated with, sponsored or supported by GM.  Copyright/trademark/sales mark infringements are not intended, or implied and are in fact used to support GM, Chevrolet and Corvette

Official C3 Vette Registry content is Copyright 2001-2017, Vette Registries, LLC. Content may not be reused without written consent. All Rights Reserved. NS

Corvette (Vette) Model Years on this site: 1968 1969 1970 1971 1972 1973 1974 1975 1976 1977 1978 1979 1980 1981 1982 30