C3 Vette Registry - The Best Resource on the Net for C3 Vettes! C3 Vette
Forums -> C3 Electrical
Not Logged In! Login or Register!  Users Online: 12 / Help 
Features  Find C3 Parts on ebay in only 2 or 3 clicks!  | Add YOUR C3 to the Registry

Supporting Vendors
Volunteer Vette Products
Bair's Corvettes
CorvetteClothing.com
Mid America Motorworks
VetteBookStore.com

C3 of the Month
None Current
Enter Yours Today!
Online C3 Show
13
C3s are Registered

Vanity Plates
ME FIX
hardballl82
Featured Links

Buy Now
Corvette by the Numbers
Corvette by the Numbers


Corvette from the Inside
Corvette from the Inside


Corvette Masterpieces: Dream Cars You'd Love to Own (Hardcover)
Corvette Masterpieces: Dream Cars You'd Love to Own (Hardcover)


Motor Trend - $5 for 12 issues.
Motor Trend
Only $5 for 12 issues.



| Hide Signatures and Profile Pics

 New Topic New Topic Post Reply Reply New Poll New Poll Search     Search Page [1]  
3/25/12 9:17pm - Original Message: 'Wipers not working !!!'
JC VETTE 70
Standard Member
- Send Private Message


, - Canada

Vette(s):
70 VETTE 350/300HP, AUTOMATIC, ALL STOCK EXCEPT FOR MILD CAM,LAGUNA GREY, 3:55 POSI GEARS

Joined: 3/9/2008
Posts: 160
Car coming out of storage soonBig smile... issue with wipers not working, wiper door opens and hear a clicking sound at motor. Checked switch for proper grounding and power to motor is fine. Im thinking the motor might have seized due to the fact that i never use the wipers, car is never driven in rain. what can i do and what are the steps to remove the wiper motor? Maybe a little lubricant once its opened or get it rebuilt?

____________________________________

(click to see a larger image)
 
 
 Reply Reply  Quote Reply w/Quote
 
Support C3VR!
Suport our advertisers
3/25/12 11:10pm - Reply: 'Re: Wipers not working !!!'
yostusota
Former Member
- Send Private Message


York, PA - USA

Vette(s):
1969 daytona conv. all original 350 350 380 4 sp w/air..and hard top

Joined: 5/18/2010
Posts: 1518
I know you said you checked the ground but did you check the wiper door switch..it is a plunger style that gives the main ground to the body of the motor when the door is open all the way..whenever I have a weird thing going on in cars I use jumper cables..I have a 3 wire set that coils up in itself in a roll 15 feet long..I clip it to the battery and go right to the motor itself..or I break out my power probe...um and I do admit that with old motors that don't get used can be persuaded to work with he light tap of a hammer...if they're stuck..taking the motor out isn't much work..just remove the grill section in front of the wiper door..remove the nut on the motor to linkage and then remove the 3 nuts holding the motor to the body..you may have to remove the top to your shields but that's all I did and it snaked out ok..

____________________________________

My first parade at Carlisle 2010
 Reply Reply  Quote Reply w/Quote
3/26/12 11:12am - Reply: 'Re: Wipers not working !!!'
JC VETTE 70
Standard Member
- Send Private Message


, - Canada

Vette(s):
70 VETTE 350/300HP, AUTOMATIC, ALL STOCK EXCEPT FOR MILD CAM,LAGUNA GREY, 3:55 POSI GEARS

Joined: 3/9/2008
Posts: 160
Ok, thanks for the info. I will take a better look at it and will keep you posted.

____________________________________

(click to see a larger image)
 
 
 Reply Reply  Quote Reply w/Quote
3/27/12 11:14am - Reply: 'Re: Wipers not working !!!'
tb2k82ce Lifetime Member
Lifetime Member
- Send Private Message


Lemon Grove, CA - USA

Vette(s):
1982 C3 Collectors Edition 44000 miles, sat in the sun most of it's life, My wife purchased it for me for fathers day in 2007 from her girl friend that had it for 19 years. It is on the road again. I'm retired but it is now my daily driver.

Joined: 10/17/2007
Posts: 2007
That jumper cable idea saves a lot of time.  I have used it a couple of times myself.  I made mine from a 20 amp outdoor extension cord it is only about 12 feet but with the location of the battery it can reach anywhere.  Nothing better to see if a motor is working or not.

____________________________________
 
 Reply Reply  Quote Reply w/Quote
4/18/12 8:10pm - Reply: 'Re: Wipers not working !!!'
JC VETTE 70
Standard Member
- Send Private Message


, - Canada

Vette(s):
70 VETTE 350/300HP, AUTOMATIC, ALL STOCK EXCEPT FOR MILD CAM,LAGUNA GREY, 3:55 POSI GEARS

Joined: 3/9/2008
Posts: 160
Ok, I get 12 volts at the harness that plugs into the motor. I removed the motor and did a bench test and no luck just clicking sound. I just installed a new rebuilt wiper motor and washer pump and still not workingConfusedstill getting 12 volts at the harness and now im getting no clicking sound on the motor. Someone mentioned grounding when the wiper door opens? Am I missing something? 

____________________________________

(click to see a larger image)
 
 
 Reply Reply  Quote Reply w/Quote
4/18/12 10:24pm - Reply: 'Re: Wipers not working !!!'
JC VETTE 70
Standard Member
- Send Private Message


, - Canada

Vette(s):
70 VETTE 350/300HP, AUTOMATIC, ALL STOCK EXCEPT FOR MILD CAM,LAGUNA GREY, 3:55 POSI GEARS

Joined: 3/9/2008
Posts: 160
Found the problemBig smilethe wiper door limit switch was not being engaged when the door would open. I was missing the screw or rod on that bracket that would push on to the limit switch button telling the wiper motor that the door is open. It must have fell off with the vibration of the motor. So i did have two issues my wiper motor was gone and missing screw......all good nowSmileBig smile

____________________________________

(click to see a larger image)
 
 
 Reply Reply  Quote Reply w/Quote
4/19/12 7:43am - Reply: 'Re: Wipers not working !!!'
Jaws79 Lifetime Member
Lifetime Member
- Send Private Message


Sykesville, MD - USA

Vette(s):
1979 Corvette Coupe Corvette Light Blue Midnight Blue interior Mirrored Glass T-tops

Joined: 4/27/2008
Posts: 4211
Yeah! Bring on the rain! (not really). Glad you got it fixed!
 
Barry
 
Thumbs Up


____________________________________
"Down on the Boardwalk...

(Click image to see a larger version}
 
Lifetime Member #181
 Reply Reply  Quote Reply w/Quote
4/19/12 11:25am - Reply: 'Re: Wipers not working !!!'
yostusota
Former Member
- Send Private Message


York, PA - USA

Vette(s):
1969 daytona conv. all original 350 350 380 4 sp w/air..and hard top

Joined: 5/18/2010
Posts: 1518
Gotta love that ground stuff...probably one of the most prominent problems on these cars..glad its working!

____________________________________

My first parade at Carlisle 2010
 Reply Reply  Quote Reply w/Quote
 New Topic New Topic Post Reply Reply New Poll New Poll Search     Search Page [1]  
 Forums -> C3 Electrical
(Moderator: Adam Wartell, Norsky, Adams' Apple)
 

 
Official C3 Vette Registry Community:
Home | Forums | Email | Who's Online | Clubs | Events | Member Stats

Other Official C3 Vette Registry Areas:
Members | Research | Shop | My Account | About C3VR
 

Corvette is a registered trademark of the General Motors Corporation(GM) & Chevrolet Motor Division. Vette Registries, LLC is responsible for all site content (except for member submitted content or where otherwise noted) and does not claim or imply that Chevrolet or GM is responsible for Official C3 Vette Registry content. Vette Registries, LLC is independent from GM and is not affiliated with, sponsored or supported by GM.  Copyright/trademark/sales mark infringements are not intended, or implied and are in fact used to support GM, Chevrolet and Corvette

Official C3 Vette Registry content is Copyright 2001-2017, Vette Registries, LLC. Content may not be reused without written consent. All Rights Reserved. NS

Corvette (Vette) Model Years on this site: 1968 1969 1970 1971 1972 1973 1974 1975 1976 1977 1978 1979 1980 1981 1982 30