C3 Vette Registry - The Best Resource on the Net for C3 Vettes! C3 Vette
Forums -> C3 Engines
Not Logged In! Login or Register!  Users Online: 18 / Help 
Features  Find C3 Parts on ebay in only 2 or 3 clicks!  | Add YOUR C3 to the Registry

Supporting Vendors
CorvetteClothing.com
VetteBookStore.com
Mid America Motorworks
Volunteer Vette Products
Bair's Corvettes

C3 of the Month
None Current
Enter Yours Today!
Online C3 Show
13
C3s are Registered

Vanity Plates
RUCRUZN
RUCRUZIN
Featured Links

Buy Now
Corvette by the Numbers
Corvette by the Numbers


Chevrolet Corvette: 1968 thru 1982, All V8 models (Haynes Manuals) (Paperback)
Chevrolet Corvette: 1968 thru 1982, All V8 models (Haynes Manuals) (Paperback)


Kindle
Kindle


Motor Trend - $5 for 12 issues.
Motor Trend
Only $5 for 12 issues.



| Hide Signatures and Profile Pics

 New Topic New Topic Post Reply Reply New Poll New Poll Search     Search Page [1]  
10/16/15 8:06pm - Original Message: 'Enigine shut off whike driving and wont start'
apesa63
Former Member
- Send Private Message


Hillsboro, OR - USA

Vette(s):
1975 L48 4sp. Coupe... Rebuilt Motor

Joined: 7/20/2015
Posts: 44
Like the title says, I was driving down the road and the engine shut off. Like a switch flipped. I pulled over and started looking at the obvious. It's getting fuel and I had a dvm so I looked at the voltage at the distributor and found 12v. So I replaced the coil since I had one.Still no start. I was hoping someone had a few pointers or places to start looking. I bought this car 6 months ago. It's a 75 350 4sp that's had a little work done but its mild and drives well. Any help us appreciated, Pat

____________________________________
Daytona Yellow '75 350 Muncie 4 spd
'73 454 on the engine stand.


 Reply Reply  Quote Reply w/Quote
 
Support C3VR!
Suport our advertisers
10/16/15 10:28pm - Reply: 'Re: Enigine shut off whike driving and wont start'
eldredjames Lifetime Member
Lifetime Member
- Send Private Message


Temple City, CA - USA

Vette(s):
1969 Daytona Yellow. 350 / Automatic.

Joined: 10/3/2010
Posts: 361
Since no one has answered yet, I would check for spark at a plug and then on the main wire going from the coil to the distributor.  If those check out, check  the plugs.  I think they should be wet from the gas of trying to start it.  Or they may be cmpletely fouled.  Let us know What you find out.

|UPDATED|10/16/2015 8:28:52 PM (AZT)|/UPDATED|


____________________________________

 Reply Reply  Quote Reply w/Quote
10/16/15 9:38pm - Reply: 'Re: Enigine shut off whike driving and wont start'
Adams' Apple Lifetime Member
Lifetime Member
Moderator
- Send Private Message


Duncanville, TX - USA

Vette(s):
#1-1974 L-48 4spd Cp Med Red Metallic/Black deluxe int w/AC/tilt/tele./p/w-p/b/ Am-Fm/map light National/Regional/Chapter NCRS "Top Flight" #2-1985 Bright Red/Carmine Cp.L-98/auto Member: NCRS, NCRS Texas, Corvette Legends of Texas

Joined: 11/8/2003
Posts: 19457
Sounds like a typical ignition module failure....

____________________________________
Joel Adams
C3VR Lifetime Member #56    
My Link


(click for Texas-sized view!)
             NCRS

"Money can't buy happiness -- but somehow it's more comforting to cry in a CORVETTE than in a Kia"
 Reply Reply  Quote Reply w/Quote
10/16/15 9:56pm - Reply: 'Re: Enigine shut off whike driving and wont start'
apesa63
Former Member
- Send Private Message


Hillsboro, OR - USA

Vette(s):
1975 L48 4sp. Coupe... Rebuilt Motor

Joined: 7/20/2015
Posts: 44
Thanks for the reply. Could you elaborate a bit on what I might be dealing with? Please. Pat

____________________________________
Daytona Yellow '75 350 Muncie 4 spd
'73 454 on the engine stand.


 Reply Reply  Quote Reply w/Quote
10/16/15 9:59pm - Reply: 'Re: Enigine shut off whike driving and wont start'
apesa63
Former Member
- Send Private Message


Hillsboro, OR - USA

Vette(s):
1975 L48 4sp. Coupe... Rebuilt Motor

Joined: 7/20/2015
Posts: 44
Thanks, it's an hei so the coils on top of the distributor and I replaced the cap and coil. Hoping to get more detail on the ignition module. Tbanks, Pat

____________________________________
Daytona Yellow '75 350 Muncie 4 spd
'73 454 on the engine stand.


 Reply Reply  Quote Reply w/Quote
10/16/15 10:28pm - Reply: 'Re: Enigine shut off whike driving and wont start'
eldredjames Lifetime Member
Lifetime Member
- Send Private Message


Temple City, CA - USA

Vette(s):
1969 Daytona Yellow. 350 / Automatic.

Joined: 10/3/2010
Posts: 361

2. Sudden Failure

Ignition modules may stop working abruptly because of loose or corroded electrical connections. In this case the vehicle will stall unexpectedly during operation and not start again. Check the switch. Clean oxidized terminals and replace broken wires if necessary. The circuits may also be critically damaged by overheating if the problem is not addressed after the first or second occurrence. If you cannot start the car, testing the functionality of the ignition control module might seem difficult. Use a light timing tester to check the output of the module. Connect the timer to the positive terminal of the battery and check the continuity of the black output wire while cranking the starter. If the light blinks, the module is good. If the light is blank or constant, the module is bad. Before you attempt to replace the control module, you must rule out other ignition system components. The module is expensive and replacing it is a laborious process. Check the ignition coil for a spark. Examine the wires at the cap, rotor, and spark plugs. If the car runs but has timing problems, use a tester light and wrench to adjust the spark plug timing according to the manufacturer’s specifications.


I found this on the internet.  While my car has HEI, I know nothing more about the ignition module on any corvette. Wacko  Someone on here will respond and we both will be educated.




____________________________________

 Reply Reply  Quote Reply w/Quote
10/16/15 10:53pm - Reply: 'Re: Enigine shut off whike driving and wont start'
johnu
Standard Member
- Send Private Message


Eagan, MN - USA

Vette(s):
1981 Corvette Two-Tone Claret color, 4 spd, C7 Vert

Joined: 5/23/2007
Posts: 507
I the course of two years I went thru two of these until I got a good one.  When my '81 warmed up it would quit until it cooled off a little.  The third ones been fine for years now.  Take your distributor cap off and it's under the weights on the drivers side of the distributor. 
 


____________________________________
      Only 23 years together
 Reply Reply  Quote Reply w/Quote
10/16/15 10:58pm - Reply: 'Re: Enigine shut off whike driving and wont start'
apesa63
Former Member
- Send Private Message


Hillsboro, OR - USA

Vette(s):
1975 L48 4sp. Coupe... Rebuilt Motor

Joined: 7/20/2015
Posts: 44
johnu said: I the course of two years I went thru two of these until I got a good one.  When my '81 warmed up it would quit until it cooled off a little.  The third ones been fine for years now.  Take your distributor cap off and it's under the weights on the drivers side of the distributor. 
 

Thank you so much, that is what I was looking for. I am at work trying to do this on my cell phone. I will try to find one tomorrow am.

Thanks again,
Pat




____________________________________
Daytona Yellow '75 350 Muncie 4 spd
'73 454 on the engine stand.


 Reply Reply  Quote Reply w/Quote
10/17/15 8:53am - Reply: 'Re: Enigine shut off whike driving and wont start'
dwa175 Gold Member
Gold Member
- Send Private Message


oakville, CT - USA

Vette(s):
1979 coupe and now 2007 c-6

Joined: 7/19/2014
Posts: 183
for what is it worth take it for old timer   don't believe new coil is good I seen new be bad but reading from the form  I thing I wood look at ign moduale   and check voltage at coil coming and going     good luck      dwaBeer

____________________________________
 Reply Reply  Quote Reply w/Quote
10/17/15 10:00am - Reply: 'Re: Enigine shut off whike driving and wont start'
Adams' Apple Lifetime Member
Lifetime Member
Moderator
- Send Private Message


Duncanville, TX - USA

Vette(s):
#1-1974 L-48 4spd Cp Med Red Metallic/Black deluxe int w/AC/tilt/tele./p/w-p/b/ Am-Fm/map light National/Regional/Chapter NCRS "Top Flight" #2-1985 Bright Red/Carmine Cp.L-98/auto Member: NCRS, NCRS Texas, Corvette Legends of Texas

Joined: 11/8/2003
Posts: 19457
Aurthur, I emailed you the testing procedures for the HEI system. There is one other test for the ignition module that is not included...I'm still digging in my files to find it. I'll send it when I do. Thumbs Up

____________________________________
Joel Adams
C3VR Lifetime Member #56    
My Link


(click for Texas-sized view!)
             NCRS

"Money can't buy happiness -- but somehow it's more comforting to cry in a CORVETTE than in a Kia"
 Reply Reply  Quote Reply w/Quote
10/17/15 11:24am - Reply: 'Re: Enigine shut off whike driving and wont start'
apesa63
Former Member
- Send Private Message


Hillsboro, OR - USA

Vette(s):
1975 L48 4sp. Coupe... Rebuilt Motor

Joined: 7/20/2015
Posts: 44
Adams' Apple said: Aurthur, I emailed you the testing procedures for the HEI system. There is one other test for the ignition module that is not included...I'm still digging in my files to find it. I'll send it when I do. Thumbs Up

Thanks a lot for that, I really appreciate the effort I saw the pdf this morning as I pulled up to the car with a new Ignition Module. Swapped the old for the new and it starts right up. In the process I replaced the cap, rotor and coil as well. Its been awhile for me and HEI but it all comes back.

Couple weeks ago I had the option to by a MSD 6AL with the distributor and all wiring for $400. Wondering now if I should have done that. Either way this winter will see some much needed work all around so I am sure I will be on this forum plenty.

Thanks again to all who read and responded,
Pat



____________________________________
Daytona Yellow '75 350 Muncie 4 spd
'73 454 on the engine stand.


 Reply Reply  Quote Reply w/Quote
10/18/15 11:31am - Reply: 'Re: Enigine shut off whike driving and wont start'
Adams' Apple Lifetime Member
Lifetime Member
Moderator
- Send Private Message


Duncanville, TX - USA

Vette(s):
#1-1974 L-48 4spd Cp Med Red Metallic/Black deluxe int w/AC/tilt/tele./p/w-p/b/ Am-Fm/map light National/Regional/Chapter NCRS "Top Flight" #2-1985 Bright Red/Carmine Cp.L-98/auto Member: NCRS, NCRS Texas, Corvette Legends of Texas

Joined: 11/8/2003
Posts: 19457
 Clap Thumbs Up
Lottsa folks runnin the MSD sytems with no problems. Gotta remember...if it's electrical, it CAN and WILL fail at any given time, no matter who makes it...Unhappy
Glad you got your's up and runnin again!


____________________________________
Joel Adams
C3VR Lifetime Member #56    
My Link


(click for Texas-sized view!)
             NCRS

"Money can't buy happiness -- but somehow it's more comforting to cry in a CORVETTE than in a Kia"
 Reply Reply  Quote Reply w/Quote
 New Topic New Topic Post Reply Reply New Poll New Poll Search     Search Page [1]  
 Forums -> C3 Engines
(Moderator: Adam Wartell, Norsky, Adams' Apple)
 

 
Official C3 Vette Registry Community:
Home | Forums | Email | Who's Online | Clubs | Events | Member Stats

Other Official C3 Vette Registry Areas:
Members | Research | Shop | My Account | About C3VR
 

Corvette is a registered trademark of the General Motors Corporation(GM) & Chevrolet Motor Division. Vette Registries, LLC is responsible for all site content (except for member submitted content or where otherwise noted) and does not claim or imply that Chevrolet or GM is responsible for Official C3 Vette Registry content. Vette Registries, LLC is independent from GM and is not affiliated with, sponsored or supported by GM.  Copyright/trademark/sales mark infringements are not intended, or implied and are in fact used to support GM, Chevrolet and Corvette

Official C3 Vette Registry content is Copyright 2001-2017, Vette Registries, LLC. Content may not be reused without written consent. All Rights Reserved. NS

Corvette (Vette) Model Years on this site: 1968 1969 1970 1971 1972 1973 1974 1975 1976 1977 1978 1979 1980 1981 1982 30