C3 Vette Registry - The Best Resource on the Net for C3 Vettes! C3 Vette
Forums -> C3 Fuel, Emission Control, and Exhaust Systems
Not Logged In! Login or Register!  Users Online: 23 / Help 
Features  Find C3 Parts on ebay in only 2 or 3 clicks!  | Add YOUR C3 to the Registry

Supporting Vendors
CorvetteClothing.com
VetteBookStore.com
Volunteer Vette Products
Mid America Motorworks
Bair's Corvettes

C3 of the Month
None Current
Enter Yours Today!
Online C3 Show
13
C3s are Registered

Vanity Plates
80 VET
milkman
Featured Links

Buy Now
Corvette: America's Sports Car Yesterday, Today, Tomorrow (Hardcover)
Corvette: America's Sports Car Yesterday, Today, Tomorrow (Hardcover)


Kindle
Kindle


Corvette Masterpieces: Dream Cars You'd Love to Own (Hardcover)
Corvette Masterpieces: Dream Cars You'd Love to Own (Hardcover)


Corvette Fuel Injection & Electronic Engine Control: 1982 through 2001
Corvette Fuel Injection & Electronic Engine Control: 1982 through 2001



| Hide Signatures and Profile Pics

 New Topic New Topic Post Reply Reply New Poll New Poll Search     Search Page [1]  
5/28/12 4:26pm - Original Message: 'Changed Cat still chirps....Update'
ebo Lifetime Member
Lifetime Member
- Send Private Message


Holland Patent, NY - USA

Vette(s):
#1 *1980 White, Red interior 14,000 mile #2 *1980 Red, Oyster interior 93,000 miles Resto project car, rebuilt to 383 stroker

Joined: 6/3/2008
Posts: 4395
We have finally had a few days of good weather so today I dropped the catalitic converter and put on a new Magnaflow Cat.
Took the car out for first run of the season.
It still has issues, as its shifting through the gears you can hear a chirping sound that follows the RPM slow chirp then faster as the RPM raises, shifts and then again slow chirp that raises with the RPM. I thought it may be a plugged cat creating backpressure.
 
Also still have a skip so looks like its remove the plug shields and change the plugs, and or wires.
 
When I backed the car in the garage it now has a whistle  while in reverse, does not do it in drive or netural. ( vacume line? where?) I think mini me has possesed my vette.
 
It runs fine just rough.
 
Good news is I drew very little blood while changing the Cat, not to bad a job at all.
Evil Smileebo


|UPDATED|5/28/2012 2:26:37 PM (AZT)|/UPDATED|


____________________________________

Click on image for larger view!

LIFETIME MEMBER 151
Evil Smileebo
 Reply Reply  Quote Reply w/Quote
 
Support C3VR!
Suport our advertisers
5/13/12 7:55pm - Reply: 'Re: Changed Cat still chirps....'
rod7515 Lifetime Member
Lifetime Member
- Send Private Message


Red Lion, PA - USA

Vette(s):
1974 White 350 Corvette, TH400 Automatic 1972 Tangerine /Go Mango Convertible 383 Stroker, 2004r Automatic

Joined: 10/27/2006
Posts: 1172
Ebo,
I would think if the noise is only there while in reverse it may be in the trans. I could be wrong here but I dont think the vacuum will change when in gear. If I remember correctly your vacuum is created by the engine, the only vacuum to a trans would be to a modulator and I am not sure yours has one. I am not that familiar with your year but vacuum is always there if it has a vacuum line to it, the gear should not effect it. Hopefully I am wrong and it is a vacuum leak. Much cheaper to fix those leaks! As for running rough, that could be plugs, wires or as you thought a vacuum leak.
Good Luck and keep us informed.
Rodney


____________________________________

 Reply Reply  Quote Reply w/Quote
5/13/12 8:19pm - Reply: 'Re: Changed Cat still chirps....'
DaveM Lifetime Member
Lifetime Member
- Send Private Message


Flanders, NJ - USA

Vette(s):
1982 Black, ZZ4, Hooker Side Pipes, 3.55 Rear, Rebuilt & upgraded 700R4, All new suspension, brakes, & new Charcoal interior.

Joined: 1/27/2004
Posts: 2530
Make sure that nothing is hitting the drive shaft, that chirp sounds like it would be drive line after the trans. Since you were under there make you didn't accidently bend something that may be clipping the u-joint or something.
Good luck with it.
Dave


____________________________________
 

Lifetime Member #116
Dave's '82


   
 Reply Reply  Quote Reply w/Quote
5/14/12 9:58am - Reply: 'Re: Changed Cat still chirps....'
yostusota
Former Member
- Send Private Message


York, PA - USA

Vette(s):
1969 daytona conv. all original 350 350 380 4 sp w/air..and hard top

Joined: 5/18/2010
Posts: 1518
Check the vacuum modulator line...it may be leaking..there's a rubber piece on the trans then a metal line..it may be moving a little when you shift into reverse..it's on the PS rear of the trans.

____________________________________

My first parade at Carlisle 2010
 Reply Reply  Quote Reply w/Quote
5/14/12 10:49am - Reply: 'Re: Changed Cat still chirps....'
ebo Lifetime Member
Lifetime Member
- Send Private Message


Holland Patent, NY - USA

Vette(s):
#1 *1980 White, Red interior 14,000 mile #2 *1980 Red, Oyster interior 93,000 miles Resto project car, rebuilt to 383 stroker

Joined: 6/3/2008
Posts: 4395
Thanks Rich, I'm depressed about missing the gathering so took a mental health day today to feel better.
I'm out under the car and think I found my skip, removed back two plugs on pass side of motor one is full of ash, next one has signs of ash. I'm going to pull them all and leave the plug shields off this time!
I'll start using the ethenal gas teatment going forward, only has 19K miles on it but maybe the guide seals are leaking a bit?
It runs fine on regular should I be using high test?
Also pulled the altenator off the rear bearing is growling, I have a guy to replace bearing and anything else it needs.
When it burnt out that coil on the road last year as soon as I replaced it the I felt that skip in the car. They said blue smoke was comming out the exhaust when it shut of at 65MPH that may have been the start of fouling the plugs Confused
Evil Smileebo


____________________________________

Click on image for larger view!

LIFETIME MEMBER 151
Evil Smileebo
 Reply Reply  Quote Reply w/Quote
5/14/12 11:24am - Reply: 'Re: Changed Cat still chirps....'
yostusota
Former Member
- Send Private Message


York, PA - USA

Vette(s):
1969 daytona conv. all original 350 350 380 4 sp w/air..and hard top

Joined: 5/18/2010
Posts: 1518
The blue smoke is a mis fire...probably the bad plugs did this..and the skip..if it doesn't smoke at start up it's probably sticking rings...the ethanol won't be the culprit here so the additives won't help that..there are cleaners you can put in the cylinders that eat the carbon off the rings and loosen them up and seal tight but I don't know how the general guy would get his hands on it...I may have a few cans laying around I can mail to you though..might I suggest a leak down test and see where the leak is...yeah missing the gathering stinks but at least you can put new wires and plugs on it..get a set from Lectric limited..they are awesome! Let me know if you want that cleaner.

____________________________________

My first parade at Carlisle 2010
 Reply Reply  Quote Reply w/Quote
5/14/12 12:57pm - Reply: 'Re: Changed Cat still chirps....'
ebo Lifetime Member
Lifetime Member
- Send Private Message


Holland Patent, NY - USA

Vette(s):
#1 *1980 White, Red interior 14,000 mile #2 *1980 Red, Oyster interior 93,000 miles Resto project car, rebuilt to 383 stroker

Joined: 6/3/2008
Posts: 4395
Thanks Rich, just got the rest of the plugs out, drivers side is easy the front two on pass are near impossible to get at.
Smoke was only when it shut down when the coil melted. Does not smoke that I can notice.
Only one plug was fouled with ash rest looked pretty normal. If I do have that one cylinder giving me trouble at least its easy to get to!
Evil Smileebo
 


____________________________________

Click on image for larger view!

LIFETIME MEMBER 151
Evil Smileebo
 Reply Reply  Quote Reply w/Quote
5/28/12 4:16pm - Reply: 'Re: Changed Cat still chirps....UPDATE'
ebo Lifetime Member
Lifetime Member
- Send Private Message


Holland Patent, NY - USA

Vette(s):
#1 *1980 White, Red interior 14,000 mile #2 *1980 Red, Oyster interior 93,000 miles Resto project car, rebuilt to 383 stroker

Joined: 6/3/2008
Posts: 4395
Heh had one good thing happen yesterday.....had Alt checked and there is nothing wrong with it, working just fine. He said with only 19k it would look like new inside, said bring it back when you have another 60K on it.
Evil Smileebo


|UPDATED|5/28/2012 2:16:16 PM (AZT)|/UPDATED|


____________________________________

Click on image for larger view!

LIFETIME MEMBER 151
Evil Smileebo
 Reply Reply  Quote Reply w/Quote
5/28/12 4:21pm - Reply: 'Re: Changed Cat still chirps....'
ebo Lifetime Member
Lifetime Member
- Send Private Message


Holland Patent, NY - USA

Vette(s):
#1 *1980 White, Red interior 14,000 mile #2 *1980 Red, Oyster interior 93,000 miles Resto project car, rebuilt to 383 stroker

Joined: 6/3/2008
Posts: 4395
OK saved today to put the plugs back in the car, went in much easier than expected.
started it up and it sounded pretty good. Let it get warm and took it out for a spin, no hesitation, no skips, no chirping sound (have no clue how a bad plug would cause that).
Also when in reverse no whistle......so nice to have it running good again!
Evil Smileebo 


____________________________________

Click on image for larger view!

LIFETIME MEMBER 151
Evil Smileebo
 Reply Reply  Quote Reply w/Quote
5/28/12 6:51pm - Reply: 'Re: Changed Cat still chirps....Update'
Jaws79 Lifetime Member
Lifetime Member
- Send Private Message


Sykesville, MD - USA

Vette(s):
1979 Corvette Coupe Corvette Light Blue Midnight Blue interior Mirrored Glass T-tops

Joined: 4/27/2008
Posts: 4211
Good to hear, Al! You gotta get it all straightened out for the season! Hope to see you soon!
 
Barry
 
Clap       Big smile


____________________________________
"Down on the Boardwalk...

(Click image to see a larger version}
 
Lifetime Member #181
 Reply Reply  Quote Reply w/Quote
5/28/12 7:31pm - Reply: 'Re: Changed Cat still chirps....Update'
yostusota
Former Member
- Send Private Message


York, PA - USA

Vette(s):
1969 daytona conv. all original 350 350 380 4 sp w/air..and hard top

Joined: 5/18/2010
Posts: 1518
I just changed my plugs Sunday night..mine ran bad once it got hot..definitely a bad plug for me..glad yours is back up and running smooth..I feel a cruise coming on!

____________________________________

My first parade at Carlisle 2010
 Reply Reply  Quote Reply w/Quote
5/28/12 7:45pm - Reply: 'Re: Changed Cat still chirps....Update'
ebo Lifetime Member
Lifetime Member
- Send Private Message


Holland Patent, NY - USA

Vette(s):
#1 *1980 White, Red interior 14,000 mile #2 *1980 Red, Oyster interior 93,000 miles Resto project car, rebuilt to 383 stroker

Joined: 6/3/2008
Posts: 4395
yostusota said: I just changed my plugs Sunday night..mine ran bad once it got hot..definitely a bad plug for me..glad yours is back up and running smooth..I feel a cruise coming on!

Your Good Rich! Just refreshed the Vette's at the beach. You should come up this year.....so much has changed in a year my friend!
Evil Smileebo

____________________________________

Click on image for larger view!

LIFETIME MEMBER 151
Evil Smileebo
 Reply Reply  Quote Reply w/Quote
5/29/12 2:27am - Reply: 'Re: Changed Cat still chirps....Update'
yostusota
Former Member
- Send Private Message


York, PA - USA

Vette(s):
1969 daytona conv. all original 350 350 380 4 sp w/air..and hard top

Joined: 5/18/2010
Posts: 1518
Date and place..I can't remember last year.

____________________________________

My first parade at Carlisle 2010
 Reply Reply  Quote Reply w/Quote
5/29/12 11:16am - Reply: 'Re: Changed Cat still chirps....Update'
ebo Lifetime Member
Lifetime Member
- Send Private Message


Holland Patent, NY - USA

Vette(s):
#1 *1980 White, Red interior 14,000 mile #2 *1980 Red, Oyster interior 93,000 miles Resto project car, rebuilt to 383 stroker

Joined: 6/3/2008
Posts: 4395
 Here you go Rich
 
 
http://www.c3vr.com/vrforums/message_go.asp?MID=417298&title=2012-vettes-the-beach
 
 


|UPDATED|5/29/2012 9:16:49 AM (AZT)|/UPDATED|


____________________________________

Click on image for larger view!

LIFETIME MEMBER 151
Evil Smileebo
 Reply Reply  Quote Reply w/Quote
5/29/12 11:57am - Reply: 'Re: Changed Cat still chirps....'
Adams' Apple Lifetime Member
Lifetime Member
Moderator
- Send Private Message


Duncanville, TX - USA

Vette(s):
#1-1974 L-48 4spd Cp Med Red Metallic/Black deluxe int w/AC/tilt/tele./p/w-p/b/ Am-Fm/map light National/Regional/Chapter NCRS "Top Flight" #2-1985 Bright Red/Carmine Cp.L-98/auto Member: NCRS, NCRS Texas, Corvette Legends of Texas

Joined: 11/8/2003
Posts: 19454
ebo said: OK saved today to put the plugs back in the car, went in much easier than expected.
started it up and it sounded pretty good. Let it get warm and took it out for a spin, no hesitation, no skips, no chirping sound (have no clue how a bad plug would cause that).
Also when in reverse no whistle......so nice to have it running good again!
Evil Smileebo 



Am it possible, Mr. Albo, that one(or more) of yer plugs were loose? A loose plug could cause the noises you were hearin...an engine miss could also create a chirp from an exhaust leak, if you have/had one.

Just throwing stuff out dere....Wink


____________________________________
Joel Adams
C3VR Lifetime Member #56    
My Link


(click for Texas-sized view!)
             NCRS

"Money can't buy happiness -- but somehow it's more comforting to cry in a CORVETTE than in a Kia"
 Reply Reply  Quote Reply w/Quote
5/29/12 1:16pm - Reply: 'Re: Changed Cat still chirps....Update'
ebo Lifetime Member
Lifetime Member
- Send Private Message


Holland Patent, NY - USA

Vette(s):
#1 *1980 White, Red interior 14,000 mile #2 *1980 Red, Oyster interior 93,000 miles Resto project car, rebuilt to 383 stroker

Joined: 6/3/2008
Posts: 4395
Joel did not notice any loose plugs, but the one was fouled fer sure, all I know is it's all good now and I hope to NOT have tweety in the car for a while......
Life Is Good!
Evil Smileebo


____________________________________

Click on image for larger view!

LIFETIME MEMBER 151
Evil Smileebo
 Reply Reply  Quote Reply w/Quote
 New Topic New Topic Post Reply Reply New Poll New Poll Search     Search Page [1]  
 Forums -> C3 Fuel, Emission Control, and Exhaust Systems
(Moderator: Adam Wartell, Norsky, Adams' Apple, kstyer)
 

 
Official C3 Vette Registry Community:
Home | Forums | Email | Who's Online | Clubs | Events | Member Stats

Other Official C3 Vette Registry Areas:
Members | Research | Shop | My Account | About C3VR
 

Corvette is a registered trademark of the General Motors Corporation(GM) & Chevrolet Motor Division. Vette Registries, LLC is responsible for all site content (except for member submitted content or where otherwise noted) and does not claim or imply that Chevrolet or GM is responsible for Official C3 Vette Registry content. Vette Registries, LLC is independent from GM and is not affiliated with, sponsored or supported by GM.  Copyright/trademark/sales mark infringements are not intended, or implied and are in fact used to support GM, Chevrolet and Corvette

Official C3 Vette Registry content is Copyright 2001-2017, Vette Registries, LLC. Content may not be reused without written consent. All Rights Reserved. NS

Corvette (Vette) Model Years on this site: 1968 1969 1970 1971 1972 1973 1974 1975 1976 1977 1978 1979 1980 1981 1982 30