C3 Vette Registry - The Best Resource on the Net for C3 Vettes! C3 Vette
Forums -> Official C3 Vette Registry News and Information
Not Logged In! Login or Register!  Users Online: 21 / Help 
Features  Find C3 Parts on ebay in only 2 or 3 clicks!  | Add YOUR C3 to the Registry

Supporting Vendors
CorvetteClothing.com
Volunteer Vette Products
Bair's Corvettes
Mid America Motorworks
VetteBookStore.com

C3 of the Month
None Current
Enter Yours Today!
Online C3 Show
13
C3s are Registered

Vanity Plates
NO MPG
LEMONTWIST
Featured Links
Chevrolet Corvette Restoration Guide


Buy Now
Chevrolet Corvette Restoration Guide
Chevrolet Corvette Restoration Guide


Collector's Originality Guide Corvette 1968-1982 (Paperback)
Collector's Originality Guide Corvette 1968-1982 (Paperback)


The Corvette Factories: Building America's Sports Car (Hardcover)
The Corvette Factories: Building America's Sports Car (Hardcover)


The Corvette Dynasty (Hardcover)
The Corvette Dynasty (Hardcover)



| Hide Signatures and Profile Pics

 New Topic New Topic Post Reply Reply New Poll New Poll Search     Search Page 1 [2]  
 
Support C3VR!
Suport our advertisers
4/15/09 5:39pm - Reply: 'Everyone please read!!!'
crossfire1982
Standard Member
- Send Private Message


Cramerton, NC - USA

Vette(s):
black 1982 coupe slate gray interior, 350 crossfire, 1985 fuel pump, Steeroids R&P conversion

Joined: 8/22/2006
Posts: 1094
 
1) What issue(s) are you having? slow page load both at home and work
2) What browser are you using? (IE, Firefox, Chrome, etc) IE
3) What is your browser version? (6,7,8,etc.) at home 6.0, yeah, I know its old but its served well. Using 8.0 at work, still slow.  Both conections are broadband.
4) What operating system are you using? (Windows ME, XP, Vista, MAC, etc) XP at home XP pro at work
5) If you are having issues with pages taking a long time to load, is it taking a long time for the content to load (long time before you can read a post) or is it taking a long time for the page to complete loading?  What does the status bar at the bottom of your browser say while it is taking a long time to load? The page header loads quick, but I cannot see post or scroll down for several seconds while the remainer of page is loaded... get a flickering hourglass.  The bottom left of the page only shows items remaining to load have never seen the Google Anayltics message.
 


____________________________________

Click for a larger image
Save The Wave


 Reply Reply  Quote Reply w/Quote
4/15/09 11:17pm - Reply: 'Everyone please read!!!'
Okie Dude Lifetime Member
Lifetime Member
- Send Private Message


Eastern Oklahoma County, OK - USA

Vette(s):
1980 Black L48 T-Tops

Joined: 1/3/2006
Posts: 1560
Adam;

I am getting a message that says I am not authorized to log into General C3VR Chit Chat because I am not a "full" member...  Is there a membership level higher than Lifer that I'm not aware of?

Must be because Ebo is the moderator (just a guess)


____________________________________
Dennis Smith
C3VR Lifetime Member #103

Click for larger view!
 Reply Reply  Quote Reply w/Quote
4/16/09 7:28am - Reply: 'Everyone please read!!!'
Adams' Apple Lifetime Member
Lifetime Member
Moderator
- Send Private Message


Duncanville, TX - USA

Vette(s):
#1-1974 L-48 4spd Cp Med Red Metallic/Black deluxe int w/AC/tilt/tele./p/w-p/b/ Am-Fm/map light National/Regional/Chapter NCRS "Top Flight" #2-1985 Bright Red/Carmine Cp.L-98/auto Member: NCRS, NCRS Texas, Corvette Legends of Texas

Joined: 11/8/2003
Posts: 19458
[QUOTE=dnv] Adam;I am getting a message that says I am not authorized to log into General C3VR Chit Chat because I am not a "full" member...  Is there a membership level higher than Lifer that I'm not aware of? [/QUOTE]

Dang...he's on to us!


I'm using the latest Firefox(3.0X), Winders XPHome, (dial-up)

What I'm seeing in the lower left is mostly "Transferring data from www.c3vr.com", "Transferring Data from (whatever supporting vendor is featured in the top banner at that time)", and then it seems to get hung up on "Transferring data from www.amazon.com". The google analytical only shows up for a split second or two.

The side-bar ads have loaded in the center of the page for me for a long time...this has nothing to do with the new forumware, imo. It has more to do with Firefox, I think.
My page comes up with nothing but the VERY top Blue area(no car yet), and then the rest of the page will be blank, then the center load of the ads(for the left side bar), and they scroll slowly from the top down. That moves to the left side, then the top line of the forum page loads, but without the graphics...just text.
Eventually, the entire page will load like that, all the while, the lower left corner says "transferring data from XXX(take your pick)" The "fuel gauge/bar graph" at the bottom of the browser will show almost 100% for several minutes, until the page is completely loaded, and the lower left corner says "Done". During this time the page is basically blank, except for the top blue area, and the left side bar. There is no view of the topics/forums until the page is completely loaded.

Don't know if ANY of this helps...as usual, it's prolly just ME, and my dang tube-operated 'puter...

____________________________________
Joel Adams
C3VR Lifetime Member #56    
My Link


(click for Texas-sized view!)
             NCRS

"Money can't buy happiness -- but somehow it's more comforting to cry in a CORVETTE than in a Kia"
 Reply Reply  Quote Reply w/Quote
4/16/09 7:33am - Reply: 'Everyone please read!!!'
KeBo
Former Member
- Send Private Message


Kendall Park, NJ - USA

Vette(s):
1981 - 59 Beige over Cinnebar leather. Edlebrock top end, 2200 stall w/shift kit, 3:55s, Mufflex maniback exhaust, nice stereo, 16 in AREs w/BFGs

Joined: 3/9/2005
Posts: 789
Im 100% a-ok!
 Reply Reply  Quote Reply w/Quote
4/16/09 8:59am - Reply: 'Everyone please read!!!'
Adams' Apple Lifetime Member
Lifetime Member
Moderator
- Send Private Message


Duncanville, TX - USA

Vette(s):
#1-1974 L-48 4spd Cp Med Red Metallic/Black deluxe int w/AC/tilt/tele./p/w-p/b/ Am-Fm/map light National/Regional/Chapter NCRS "Top Flight" #2-1985 Bright Red/Carmine Cp.L-98/auto Member: NCRS, NCRS Texas, Corvette Legends of Texas

Joined: 11/8/2003
Posts: 19458
For se Firefox users, especially 3.0.8, take a gander at This from the Mozziller forum. There is hope!! It suggests installing a new add-on to Firefox, I did it, and so far....it's kickin booty this mornin! I'll have to test it on the puter at home, but here at the shop, there is no issues with page load speed anymore....
The suggested add-on is called No Script, and be SURE to read thru the info on it. as it will require you to "Allow" or "Disallow" certain stuff quite often, until you determine how to set it for good, then it's fine.

This is working FOR ME....just an idea for others to ponder, and make your own decision.

____________________________________
Joel Adams
C3VR Lifetime Member #56    
My Link


(click for Texas-sized view!)
             NCRS

"Money can't buy happiness -- but somehow it's more comforting to cry in a CORVETTE than in a Kia"
 Reply Reply  Quote Reply w/Quote
4/16/09 9:58am - Reply: 'Everyone please read!!!'
Adam Wartell Lifetime Member
Lifetime Member
C3VR Founder
- Send Private Message


Eagleville, PA - USA

Vette(s):
Used to own a 1979 Corvette now owned by JB79

Joined: 11/1/2001
Posts: 14712
Ok... another question for only those of you experiencing long page load times.

At the bottom of every FORUM page, below the "Web Wiz Forums" logo, there is a line that says "This page was generated in X.XXX seconds."

Please tell me what that value is on the pages that you say are taking really long.

Thanks!


____________________________________
-Adam Wartell
NCM Lifetime Member #1222
Founder:
C3 Vette Registry (Join C3VR on facebook)
C4 Vette Registry, C6 Vette Registry
C7 Vette Registry
Corvettes for a Cure

My first Vette, now owned by JB79:

 Reply Reply  Quote Reply w/Quote
4/16/09 10:01am - Reply: 'Everyone please read!!!'
Adam Wartell Lifetime Member
Lifetime Member
C3VR Founder
- Send Private Message


Eagleville, PA - USA

Vette(s):
Used to own a 1979 Corvette now owned by JB79

Joined: 11/1/2001
Posts: 14712
[QUOTE=dnv]Adam;

I am getting a message that says I am not authorized to log into General C3VR Chit Chat because I am not a "full" member...  Is there a membership level higher than Lifer that I'm not aware of?

Must be because Ebo is the moderator (just a guess)
[/QUOTE]

dnv,
when you get that message, does it say "Logged in as [your user name]" at the top left of the page AND also say "Logout [user name]" at the top right of the forum page (near the Member List link).?


____________________________________
-Adam Wartell
NCM Lifetime Member #1222
Founder:
C3 Vette Registry (Join C3VR on facebook)
C4 Vette Registry, C6 Vette Registry
C7 Vette Registry
Corvettes for a Cure

My first Vette, now owned by JB79:

 Reply Reply  Quote Reply w/Quote
4/16/09 10:14am - Reply: 'Everyone please read!!!'
Okie Dude Lifetime Member
Lifetime Member
- Send Private Message


Eastern Oklahoma County, OK - USA

Vette(s):
1980 Black L48 T-Tops

Joined: 1/3/2006
Posts: 1560
Yessir it do!

It seems OK most of the time however, when it happens, once or twice per day, it won't even let me in to the forum main page.  It doesn't seem to be any of the other forums except the General C3VR Chit-Chat.  I'll go play some more and see if I can screw it up again!

BTW, this page was generated in 0.406 seconds.


____________________________________
Dennis Smith
C3VR Lifetime Member #103

Click for larger view!
 Reply Reply  Quote Reply w/Quote
4/16/09 12:47pm - Reply: 'Everyone please read!!!'
Adams' Apple Lifetime Member
Lifetime Member
Moderator
- Send Private Message


Duncanville, TX - USA

Vette(s):
#1-1974 L-48 4spd Cp Med Red Metallic/Black deluxe int w/AC/tilt/tele./p/w-p/b/ Am-Fm/map light National/Regional/Chapter NCRS "Top Flight" #2-1985 Bright Red/Carmine Cp.L-98/auto Member: NCRS, NCRS Texas, Corvette Legends of Texas

Joined: 11/8/2003
Posts: 19458
This page was generated in 4.922 seconds.
This would be blindingly fast...if it were true. It's better now since I did what I did, actually MUCH better, but the 4+ seconds is a bit optimistic, as far as actually SEEING the page.
I think most of my issues now may be with my settings, and processor, but my other forum sites(Classic Goldwing forum, transmission forums, ect.) are quicker to load.

Ya know what...it don't really even matter to me...if it takes 3 minutes to load a page here, it's worth the wait...

____________________________________
Joel Adams
C3VR Lifetime Member #56    
My Link


(click for Texas-sized view!)
             NCRS

"Money can't buy happiness -- but somehow it's more comforting to cry in a CORVETTE than in a Kia"
 Reply Reply  Quote Reply w/Quote
4/19/09 12:25am - Reply: 'Everyone please read!!!'
F4Gary Gold Member
Gold Member
- Send Private Message


Grapevine, TX - USA

Vette(s):
1972 LT-1 convertible with factory air.

Joined: 8/26/2006
Posts: 870
Mine says it loaded in .438 seconds.  I'm not having any probs.  I'm using Firefox 3.1 Beta 3 and Windows XP.  My firewall is Online Armour free and I use Avira free antivirus.

____________________________________
 Reply Reply  Quote Reply w/Quote
5/8/09 8:23am - Reply: 'Everyone please read!!!'
Adams' Apple Lifetime Member
Lifetime Member
Moderator
- Send Private Message


Duncanville, TX - USA

Vette(s):
#1-1974 L-48 4spd Cp Med Red Metallic/Black deluxe int w/AC/tilt/tele./p/w-p/b/ Am-Fm/map light National/Regional/Chapter NCRS "Top Flight" #2-1985 Bright Red/Carmine Cp.L-98/auto Member: NCRS, NCRS Texas, Corvette Legends of Texas

Joined: 11/8/2003
Posts: 19458
Here is something that might help some that have just upgraded to(and use) IE 8....

Internet Explorer has an update to 8.0, when this happens you may get a "time out" error or a "navigation error".
To repair this:

# Open Internet Explorer
# Click on Tools
# Select "Internet Options"
# Click on "Security"
# Click on "Custom Level"
# Under the Title "Miscellaneous" find "Display Mixed Content"
# Click on "Enable"
# Then "Apply" and "OK"


____________________________________
Joel Adams
C3VR Lifetime Member #56    
My Link


(click for Texas-sized view!)
             NCRS

"Money can't buy happiness -- but somehow it's more comforting to cry in a CORVETTE than in a Kia"
 Reply Reply  Quote Reply w/Quote
5/8/09 4:35pm - Reply: 'Everyone please read!!!'
dskopp
Former Member
- Send Private Message


Oak Creek, WI - USA

Vette(s):
1981 Great White Shark. Red Interior, 350/190hp. PS, PB (SS), A/C CC, T-Tops, Going to remain as Stock as possible. Served three years in Active Duty Army, then Retired Air Force after 34 years! Badger State Vetts Car Club. 175,000 Original miles!!

Joined: 5/21/2008
Posts: 1956
I'm just "crusing" with my Windows XP SP3 Exploror 7.0.  Every once in a while I see that I get "denied" to something but then again, my wife does that to me also!!!
Dan   Rolling On The Floor LaughingRolling On The Floor Laughing


____________________________________
          



(click to see a larger image)
 Reply Reply  Quote Reply w/Quote
5/8/09 7:25pm - Reply: 'Everyone please read!!!'
dwright Gold Member
Gold Member
Moderator
- Send Private Message


Victor, NY - USA

Vette(s):
2004 Commemorative Edition Coupe, Auto w/HUD. 13K miles in 2015. Sold 1982 Red Coupe

Joined: 7/12/2004
Posts: 6757
I had to update my password.

____________________________________
http://www.c3vr.com/member_uploads/6301_6400/6346/Copy-of-IMG_267720156754455r.jpg

Save the Wave!
Support the National Corvette Museum   
 Reply Reply  Quote Reply w/Quote
5/9/09 1:35pm - Reply: 'Everyone please read!!!'
dskopp
Former Member
- Send Private Message


Oak Creek, WI - USA

Vette(s):
1981 Great White Shark. Red Interior, 350/190hp. PS, PB (SS), A/C CC, T-Tops, Going to remain as Stock as possible. Served three years in Active Duty Army, then Retired Air Force after 34 years! Badger State Vetts Car Club. 175,000 Original miles!!

Joined: 5/21/2008
Posts: 1956
I have just discovered a problem!!  I tried to start a new question in a forum and received a message saying that I could not post a topic, I did not have permissions !!  Whats up with that? Adam??  I have just found a 1978 Ann Edition Vette with 52K, L48 for sale.  Looks nifty, I wanna talk to somebody that has one.  They can call me at (is it safe to post phone numbers here??).
Maybe I shopuld be talking to Jim (norsky) he lives close to me!!


____________________________________
          



(click to see a larger image)
 Reply Reply  Quote Reply w/Quote
5/9/09 7:04pm - Reply: 'Everyone please read!!!'
JPD1stVette Gold Member
Gold Member
- Send Private Message


Scotch Plains, NJ - USA

Vette(s):
1981 Corvette Coupe, Stock, Black on Black, 4 Spd

Joined: 1/11/2006
Posts: 211
A vote was cast, but it was not the vote I wanted to send.

____________________________________
 Reply Reply  Quote Reply w/Quote
 New Topic New Topic Post Reply Reply New Poll New Poll Search     Search Page 1 [2]  
 Forums -> Official C3 Vette Registry News and Information
(Moderator: Adam Wartell, Norsky, Adams' Apple)
 

 
Official C3 Vette Registry Community:
Home | Forums | Email | Who's Online | Clubs | Events | Member Stats

Other Official C3 Vette Registry Areas:
Members | Research | Shop | My Account | About C3VR
 

Corvette is a registered trademark of the General Motors Corporation(GM) & Chevrolet Motor Division. Vette Registries, LLC is responsible for all site content (except for member submitted content or where otherwise noted) and does not claim or imply that Chevrolet or GM is responsible for Official C3 Vette Registry content. Vette Registries, LLC is independent from GM and is not affiliated with, sponsored or supported by GM.  Copyright/trademark/sales mark infringements are not intended, or implied and are in fact used to support GM, Chevrolet and Corvette

Official C3 Vette Registry content is Copyright 2001-2017, Vette Registries, LLC. Content may not be reused without written consent. All Rights Reserved. NS

Corvette (Vette) Model Years on this site: 1968 1969 1970 1971 1972 1973 1974 1975 1976 1977 1978 1979 1980 1981 1982 30