C3 Vette Registry - The Best Resource on the Net for C3 Vettes! C3 Vette
Forums -> Official C3 Vette Registry Support/Issues/Comments
Not Logged In! Login or Register!  Users Online: 11 / Help 
Features  Find C3 Parts on ebay in only 2 or 3 clicks!  | Add YOUR C3 to the Registry

Supporting Vendors
Volunteer Vette Products
CorvetteClothing.com
VetteBookStore.com
Bair's Corvettes
Mid America Motorworks

C3 of the Month
None Current
Enter Yours Today!
Online C3 Show
13
C3s are Registered

Vanity Plates
C3 SHARK
sharkc3
Featured Links

Buy Now
Corvette by the Numbers
Corvette by the Numbers


Kindle
Kindle


How To Rebuild Corvette Rolling Chassis 1963-1982
How To Rebuild Corvette Rolling Chassis 1963-1982


Corvette: America's Sports Car Yesterday, Today, Tomorrow (Hardcover)
Corvette: America's Sports Car Yesterday, Today, Tomorrow (Hardcover)



| Hide Signatures and Profile Pics

 New Topic New Topic Post Reply Reply New Poll New Poll Search     Search Page [1] 2 3  
6/16/12 10:35am - Original Message: 'Time for a post on the way forum is acting'
danascar
Standard Member
- Send Private Message


Germansville, PA - USA

Vette(s):
1974 Coupe 358ci 4 speed Black w/Medium Saddle interior w/79 custom leather seats

Joined: 1/28/2010
Posts: 763
Been seeing many references to the website not acting correctly on some other topics. I too thought maybe it was just my computer but apparently not. Guess we need to start one on that subject. I've been noticing with more frequency that when clicking on a link it either takes me back to the same place I clicked on or to some where I didn't want to go, or not doing anything at all. Sometimes have to double or triple click the back button to get to go back where I was. I'm using latest version Internet Explorer with Windows 7 if that helps. Any input from others? Disapprove

____________________________________
http://www.c3vr.com/member_uploads/14001_14100/14006/IMG_256920168147411r.jpg


 
Dan T
 

 Reply Reply  Quote Reply w/Quote
 
Support C3VR!
Suport our advertisers
6/16/12 11:00am - Reply: 'Re: Time for a post on the way forum is acting'
corvette440hp Lifetime Member
Lifetime Member
- Send Private Message


Joined: 7/2/2006
Posts: 8205
Thanks...................I thought it was only me...............hmmm

____________________________________
corvette440hp
 Reply Reply  Quote Reply w/Quote
6/16/12 11:13am - Reply: 'Re: Time for a post on the way forum is acting'
Adam Wartell Lifetime Member
Lifetime Member
C3VR Founder
- Send Private Message


Eagleville, PA - USA

Vette(s):
Used to own a 1979 Corvette now owned by JB79

Joined: 11/1/2001
Posts: 14683
Can you guys be much more specific....

What are you clicking on? 
What page are you on when you clicked it?
What do you see after you click it?
What did you do right before you clicked it?

Does it always happen in the same place?
Does it happen in different placed? Which?

The more detail you can give me, the better I can find it and fix it.

Thanks.


____________________________________
-Adam Wartell
NCM Lifetime Member #1222
Founder:
C3 Vette Registry (Join C3VR on facebook)
C4 Vette Registry, C6 Vette Registry
C7 Vette Registry
Corvettes for a Cure

My first Vette, now owned by JB79:

 Reply Reply  Quote Reply w/Quote
6/16/12 12:03pm - Reply: 'Re: Time for a post on the way forum is acting'
danascar
Standard Member
- Send Private Message


Germansville, PA - USA

Vette(s):
1974 Coupe 358ci 4 speed Black w/Medium Saddle interior w/79 custom leather seats

Joined: 1/28/2010
Posts: 763
Adam Wartell said: Can you guys be much more specific....

What are you clicking on? 
What page are you on when you clicked it?
What do you see after you click it?
What did you do right before you clicked it?

Does it always happen in the same place?
Does it happen in different placed? Which?

The more detail you can give me, the better I can find it and fix it.

Thanks.


Here is what happened on just this visit:
 
1) I clicked on this topic from the "past 24 hour" page and it took me the "past 24 hour tech topics" instead of this post. 2nd try worked ok.
 
2) Hitting back button once on browser did nothing. Had to double click it then it took me back, of course 2 pages but I went back. 


|UPDATED|6/16/2012 9:03:32 AM (AZT)|/UPDATED|


____________________________________
http://www.c3vr.com/member_uploads/14001_14100/14006/IMG_256920168147411r.jpg


 
Dan T
 

 Reply Reply  Quote Reply w/Quote
6/16/12 12:57pm - Reply: 'Re: Time for a post on the way forum is acting'
manget1 Lifetime Member
Lifetime Member
- Send Private Message


Indianapolis, IN - USA

Vette(s):
Silver 1974 Convertible - L82 4 speed Low miles (was only 8,900 when I bought it in March 2006) - Now 42K miles. Original owner bought it as an investment for son's college expenses. 2008 Jetstream Blue Convertible - DAILY DRIVER!!

Joined: 9/3/2006
Posts: 2382
Well, I typed here that:
 
I've tried to go from the default launch page to the 24 hour page and when the page loads, I'm back on the defualt page.
 
I've also clicked on a post and had the 24 hour or default page (can't recall if it's been one or both of these scenarios).
 
When I clicked to post this, my text disappeared and the reply window came back up blank.
 
I'll try again and I'll watch for more specific examples...


____________________________________
I wanted a Corvette my whole life, but I never dreamed of all the wonderful people I would meet because of it!

      States Visited Map

target=_blank>Click for another pic!     And yet another!
 Reply Reply  Quote Reply w/Quote
6/16/12 9:14pm - Reply: 'Re: Time for a post on the way forum is acting'
Jaws79 Lifetime Member
Lifetime Member
- Send Private Message


Sykesville, MD - USA

Vette(s):
1979 Corvette Coupe Corvette Light Blue Midnight Blue interior Mirrored Glass T-tops

Joined: 4/27/2008
Posts: 4211
Gee, I've been having everything you guys have said happen to me! I thought I was the only one!
 
Barry
 
Wacko


____________________________________
"Down on the Boardwalk...

(Click image to see a larger version}
 
Lifetime Member #181
 Reply Reply  Quote Reply w/Quote
6/16/12 10:58pm - Reply: 'Re: Time for a post on the way forum is acting'
suncountry Lifetime Member
Lifetime Member
Moderator
- Send Private Message


Moses Lake, WA - USA

Vette(s):
1976 L48 4-spd, Mahogany Metalic exterior, Buckskin interior 350ci/350hp, 3rd owner, fiberglass spring, 255/50-16's Torq-Thrust II

Joined: 4/16/2005
Posts: 2134
Having same problems as listed. Clicked on page 2 for the west coast meet recommendations and took me to the page for posts in the last 24hrs. Tried to come here to post problems and kept taking me to the last 24 hour post page. May be it didn't want me to post up problems LOL

____________________________________


Full Size
C3VR Lifetime Member #110 We are all young at heart Glen
 Reply Reply  Quote Reply w/Quote
6/17/12 12:15am - Reply: 'Re: Time for a post on the way forum is acting'
Dejablu Lifetime Member
Lifetime Member
- Send Private Message


Wichita, KS - USA

Vette(s):
2005 Daytona Sunset Orange Coupe ----------- Sold 1974 T-top, 4 spd to BillKS

Joined: 11/10/2003
Posts: 6833
I've been having the same type of problems, and like all of you, thought it was just me.  Just tried to go from 24hr page to this thread and it sent me back to the start page.  Clicked it all again and was able to get to this thread.  Maybe we got some gremlins while down in Charleston??  Evil Smile
 
Larry


____________________________________
   C3VR Lifetime Member #102                   
    My Link.........          
 
                     
The difference between men and boys is the cost of their toys!!              
 Reply Reply  Quote Reply w/Quote
6/17/12 9:36am - Reply: 'Re: Time for a post on the way forum is acting'
manget1 Lifetime Member
Lifetime Member
- Send Private Message


Indianapolis, IN - USA

Vette(s):
Silver 1974 Convertible - L82 4 speed Low miles (was only 8,900 when I bought it in March 2006) - Now 42K miles. Original owner bought it as an investment for son's college expenses. 2008 Jetstream Blue Convertible - DAILY DRIVER!!

Joined: 9/3/2006
Posts: 2382
After thinking about this some more (and reading the other comments), what I think is the issue is that when you click on a link to go somewhere else, the current page you are on (or maybe the default or 24 hour page) reloads.
 
Again, we'll keep our eyes open to give you specifics
 
...and it just happened again when I hit "Post."  I'm learning to copy what I type so I don't have to re-type it...


____________________________________
I wanted a Corvette my whole life, but I never dreamed of all the wonderful people I would meet because of it!

      States Visited Map

target=_blank>Click for another pic!     And yet another!
 Reply Reply  Quote Reply w/Quote
6/17/12 10:37am - Reply: 'Re: Time for a post on the way forum is acting'
corvette440hp Lifetime Member
Lifetime Member
- Send Private Message


Joined: 7/2/2006
Posts: 8205
I have to sign in over and over again when ever I try to post.

____________________________________
corvette440hp
 Reply Reply  Quote Reply w/Quote
6/17/12 11:54am - Reply: 'Re: Time for a post on the way forum is acting'
Adams' Apple Lifetime Member
Lifetime Member
Moderator
- Send Private Message


Duncanville, TX - USA

Vette(s):
#1-1974 L-48 4spd Cp Med Red Metallic/Black deluxe int w/AC/tilt/tele./p/w-p/b/ Am-Fm/map light National/Regional/Chapter NCRS "Top Flight" #2-1985 Bright Red/Carmine Cp.L-98/auto Member: NCRS, NCRS Texas, Corvette Legends of Texas

Joined: 11/8/2003
Posts: 19448
Ya'll are gunna hafta give Adam more info to be able to determine WHERE/WHAT the prollem is.
What browser/version are you using(IE, Firefox)?
What OS(Windows XP, 7, etc)?

I have to log in MANY times on the 'puter at the shop, both for here, and the other Registry sites(C4/6VR), but not here at home. That is a BROWSER issue...not a site problem, afaik. Try looking at the "Having Problems Logging In?" post in the FAQ....that will help most of ya, I think.

I have not had the issue of clicking on one thing, and it taking me to something else, or repeatedly going back to the same page. That's a new one, and I'm certainly happy it ain't ME having that problem. I'm usually the only one that ever has issues, and it's mostly due to being on dial-up here at home, BUT....I have MORE problems with the shop 'puter, and it is a high-speed connection, but an older WindowsXP/Firefox version.

Anyway....Adam has to have all of the proper info to be able to determine what the issues are, and how to correct them. Help him help YOU! Thumbs Up


____________________________________
Joel Adams
C3VR Lifetime Member #56    
My Link


(click for Texas-sized view!)
             NCRS

"Money can't buy happiness -- but somehow it's more comforting to cry in a CORVETTE than in a Kia"
 Reply Reply  Quote Reply w/Quote
6/17/12 2:30pm - Reply: 'Re: Time for a post on the way forum is acting'
corvette440hp Lifetime Member
Lifetime Member
- Send Private Message


Joined: 7/2/2006
Posts: 8205
Anyway....Adam has to have all of the proper info to be able to determine what the issues are, and how to correct them. Help him help YOU! Thumbs Up


Man! Internet EXPLODER (Explorer) 9, Windows 7 Ultimate.........

____________________________________
corvette440hp
 Reply Reply  Quote Reply w/Quote
6/17/12 2:59pm - Reply: 'Re: Time for a post on the way forum is acting'
ebo Lifetime Member
Lifetime Member
- Send Private Message


Holland Patent, NY - USA

Vette(s):
#1 *1980 White, Red interior 14,000 mile #2 *1980 Red, Oyster interior 93,000 miles Resto project car, rebuilt to 383 stroker

Joined: 6/3/2008
Posts: 4395

Right now at 3pm it will not take me to the all other post area just goes to cannot connect page Angry was fine this morning ?

Evil Smileebo
thats ok I need to go drink anyhow.....
 
And now that I just posted .....it let me?????
I give......"UNCLE"


|UPDATED|6/17/2012 11:59:37 AM (AZT)|/UPDATED|


____________________________________

Click on image for larger view!

LIFETIME MEMBER 151
Evil Smileebo
 Reply Reply  Quote Reply w/Quote
6/17/12 4:16pm - Reply: 'Re: Time for a post on the way forum is acting'
manget1 Lifetime Member
Lifetime Member
- Send Private Message


Indianapolis, IN - USA

Vette(s):
Silver 1974 Convertible - L82 4 speed Low miles (was only 8,900 when I bought it in March 2006) - Now 42K miles. Original owner bought it as an investment for son's college expenses. 2008 Jetstream Blue Convertible - DAILY DRIVER!!

Joined: 9/3/2006
Posts: 2382

Seems to be getting worse...

Tried to reply to another post and got kicked to the default page.  Then I've tried four or five times to be able to reply to this post and keep getting kicked to the default page.
 
Hopefully this posts...  Nope, not first try...


____________________________________
I wanted a Corvette my whole life, but I never dreamed of all the wonderful people I would meet because of it!

      States Visited Map

target=_blank>Click for another pic!     And yet another!
 Reply Reply  Quote Reply w/Quote
6/17/12 9:25pm - Reply: 'Re: Time for a post on the way forum is acting'
Adam Wartell Lifetime Member
Lifetime Member
C3VR Founder
- Send Private Message


Eagleville, PA - USA

Vette(s):
Used to own a 1979 Corvette now owned by JB79

Joined: 11/1/2001
Posts: 14683
Things like "it will not take me to the all other post area" are not helpful to me.  I don't know what "it" is and I don't know what the "all other post area" is.  Please be as incredibly specific as you can.  Pretend I'm a 2 year old and you have to explain it to me for the first time.

Also, which browser you are using is important (thanks, Joel). So please let me know which you are using when you experience the problem.

For those of you having trouble, you may want to try the instructions you can find here to clear your cookies. But keep in mind, it will delete ALL cookies for ALL sites you've visited. What that means is that if you've saved passwords after logging into a site, you'll have to enter your passwords again for C3VR and all those sites too. Basically, clearing cookies is like telling your computer to act like you've never visited any website before.  So make sure you're ok with this outcome before you do it.

Thanks!


____________________________________
-Adam Wartell
NCM Lifetime Member #1222
Founder:
C3 Vette Registry (Join C3VR on facebook)
C4 Vette Registry, C6 Vette Registry
C7 Vette Registry
Corvettes for a Cure

My first Vette, now owned by JB79:

 Reply Reply  Quote Reply w/Quote
6/17/12 10:00pm - Reply: 'Re: Time for a post on the way forum is acting'
Norsky Lifetime Member
Lifetime Member
Moderator
- Send Private Message


Twin Lakes, CO - USA

Vette(s):
SOLD - "The Toy" - 1970 Convertible
SOLD - "The Beast" - 1990 ZR-1 (#682)
"BLKBRRD" - 1978 Trans Am, 400ci/285hp, 4 spd, Black w/black interior, Hurst t-tops

Joined: 1/23/2002
Posts: 6712
I've been experiencing the multiple signin issue.  Cleared temp files and the C3VR cookie, logged in, went to reply to this thread and had to log in again.  Hopefully I won't have to log in again to get this posted.  It has not been consistent in where I am in the site.  Sometimes I can refresh the page and I'm logged in again, sometimes not.
 
Using IE 7.


____________________________________
Jim Olson 

"The Toys"...!!!  Save the Wave!
 Reply Reply  Quote Reply w/Quote
6/17/12 10:09pm - Reply: 'Re: Time for a post on the way forum is acting'
Sarge81 Lifetime Member
Lifetime Member
- Send Private Message


WEST SENECA, NY - USA

Vette(s):
1981 Blue Ice Met. w/pearl ghost flames TKO500 5speed. LS1 Swap 3.45 Dana 44.

Joined: 12/3/2001
Posts: 2376
I clicked on the 24 hour active thread list to see if there is something I want to look at.
Then I logged in and clicked on the thread and I had to log in again immediately.

Last night I clicked on the 24 hour active thread list and decided to offer some suggestions to Redwingvette's tire issue. So I logged in and typed out my reply, clicked on Post and then I had to log in again. I logged in again and tried to re submit my post and I had to re log in again losing everything I wrote. Needless to say I gave up.

I'm using Firefox on my Mac and my internet connection is Verizon Fios.


____________________________________

GEN III 5.7L "LS6" Engine swap
TKO500 5 spd.
3.54 Dana 44
'69 "N11" Sidepipes
Borgeson Steering Box
Born 8/1981
Sequence #3975




Click here to see more pics of my Vette on CarDomain.


Lifetime Member #26
 Reply Reply  Quote Reply w/Quote
6/17/12 11:14pm - Reply: 'Re: Time for a post on the way forum is acting'
Adams' Apple Lifetime Member
Lifetime Member
Moderator
- Send Private Message


Duncanville, TX - USA

Vette(s):
#1-1974 L-48 4spd Cp Med Red Metallic/Black deluxe int w/AC/tilt/tele./p/w-p/b/ Am-Fm/map light National/Regional/Chapter NCRS "Top Flight" #2-1985 Bright Red/Carmine Cp.L-98/auto Member: NCRS, NCRS Texas, Corvette Legends of Texas

Joined: 11/8/2003
Posts: 19448
This is just too weird. I have the exact same log-in issue at the shop, but NEVER here at home. The shop 'puter is a pos, and the boss has it set up to NOT store any cookies, nor can I go into the tool box area and clear the cache, or anything else.
It runs Winders XP, and Firefox, but I don't know what version of FF it is. I just updated FF here at home(FF13.somethingorother) last week, and am running Winders 7 on dial-up.
Weird that I seem to be the only one NOT having log-in issues...it's usually the other way around.

Adam is a two year old...that's a gud one! But...I have trouble unnerstanding some of the posts, too. "I click on a link, and it takes me back to the page I just clicked on." I'm sorry, but that just goes right over me haid! LOL

Adam, I will add this observance....it seems that all of these issues just started about the same time you changed the 24hr page to only list tech threads, and added the "Like" buttons. Don't know if that has anything to do with it, but that's when I first noticed some of the issues cropping up.


____________________________________
Joel Adams
C3VR Lifetime Member #56    
My Link


(click for Texas-sized view!)
             NCRS

"Money can't buy happiness -- but somehow it's more comforting to cry in a CORVETTE than in a Kia"
 Reply Reply  Quote Reply w/Quote
6/18/12 8:48am - Reply: 'Re: Time for a post on the way forum is acting'
Adam Wartell Lifetime Member
Lifetime Member
C3VR Founder
- Send Private Message


Eagleville, PA - USA

Vette(s):
Used to own a 1979 Corvette now owned by JB79

Joined: 11/1/2001
Posts: 14683
Adams' Apple said: ....

Adam, I will add this observance....it seems that all of these issues just started about the same time you changed the 24hr page to only list tech threads, and added the "Like" buttons. Don't know if that has anything to do with it, but that's when I first noticed some of the issues cropping up.


Interesting observation.

There is no way the 24 hour list change would cause this problem, but possibly the Like buttons.  So I've taken out the Like buttons temporarily to see if it makes a difference.
Please let me know if anyone is still having the problem.

Thanks.



____________________________________
-Adam Wartell
NCM Lifetime Member #1222
Founder:
C3 Vette Registry (Join C3VR on facebook)
C4 Vette Registry, C6 Vette Registry
C7 Vette Registry
Corvettes for a Cure

My first Vette, now owned by JB79:

 Reply Reply  Quote Reply w/Quote
6/18/12 8:56am - Reply: 'Re: Time for a post on the way forum is acting'
Adams' Apple Lifetime Member
Lifetime Member
Moderator
- Send Private Message


Duncanville, TX - USA

Vette(s):
#1-1974 L-48 4spd Cp Med Red Metallic/Black deluxe int w/AC/tilt/tele./p/w-p/b/ Am-Fm/map light National/Regional/Chapter NCRS "Top Flight" #2-1985 Bright Red/Carmine Cp.L-98/auto Member: NCRS, NCRS Texas, Corvette Legends of Texas

Joined: 11/8/2003
Posts: 19448
Here I am at "work" now, and I had to log in twice. Once when I first clicked on the site, then I came to this thread, and I was no longer logged in. But...I have said, this is ONLY a problem for me at werk, on the work 'puter. I'm thinking this is a browser issue, as far as MY issue.
I did just update the FF browser here, and it made no difference....it's just the way the boss has this 'puter set. Once again, I NEVER have to re-log in at home...just here at werk...

Otay...THIS post posted, but when the page came back up with my new post, I was logged out again, even tho my post posted...if that helps.


|UPDATED|6/18/2012 5:56:44 AM (AZT)|/UPDATED|


____________________________________
Joel Adams
C3VR Lifetime Member #56    
My Link


(click for Texas-sized view!)
             NCRS

"Money can't buy happiness -- but somehow it's more comforting to cry in a CORVETTE than in a Kia"
 Reply Reply  Quote Reply w/Quote
 New Topic New Topic Post Reply Reply New Poll New Poll Search     Search Page [1] 2 3  
 Forums -> Official C3 Vette Registry Support/Issues/Comments
(Moderator: Adam Wartell, Norsky, Adams' Apple)
 

 
Official C3 Vette Registry Community:
Home | Forums | Email | Who's Online | Clubs | Events | Member Stats

Other Official C3 Vette Registry Areas:
Members | Research | Shop | My Account | About C3VR
 

Corvette is a registered trademark of the General Motors Corporation(GM) & Chevrolet Motor Division. Vette Registries, LLC is responsible for all site content (except for member submitted content or where otherwise noted) and does not claim or imply that Chevrolet or GM is responsible for Official C3 Vette Registry content. Vette Registries, LLC is independent from GM and is not affiliated with, sponsored or supported by GM.  Copyright/trademark/sales mark infringements are not intended, or implied and are in fact used to support GM, Chevrolet and Corvette

Official C3 Vette Registry content is Copyright 2001-2017, Vette Registries, LLC. Content may not be reused without written consent. All Rights Reserved. NS

Corvette (Vette) Model Years on this site: 1968 1969 1970 1971 1972 1973 1974 1975 1976 1977 1978 1979 1980 1981 1982 30