Home page

C3 Electrical

79 vette not starting (1/4)
 9/27/19 4:46pm
new2vette79
Limited Member
Send Private Message

portsmouth, VA - USA

Vette(s):
1979 red corvette with t-top


Joined: 9/27/2019
Posts: 3

Good Evening,

 

I was out driving my new 79 vette when it died at a red light. I had to have it towed home after letting it cool for 2 hours while i waited for that tow.

the next day I tried to start the car again.  it would turn over but not crank. i have placed a battery charger on and tried again the following morning.

I placed a spark tester in line on 3 different wires and had wife try cranking the car. no start.

I replaced the old Accell coil with a new Accell coil and still no spark.

I redid the 12v and tact wire to the coil and tested it with a VM, getting 12v to coil.

I have checked and it is getting fuel to carb and starter is fine.

i am thinking that the ign module is bad and about to order a new MSD cap and rotor plus MSD ign module

 

any tips before i pull the trigger on these parts?

 

 

Our Sponsors help support C3VR
Sponsor Ad

Re: 79 vette not starting (2/4)
 9/28/19 10:18am
Adams' AppleLifetime Member
Lifetime Member
Moderator
Send Private Message

Duncanville, TX - USA

Vette(s):
#1-1974 L-48 4spd Cp Med Red Metallic/Black deluxe int w/AC/tilt/tele./p/w-p/b/ Am-Fm/map light National/Regional/Chapter NCRS "Top Flight" #2-1985 Bright Red/Carmine Cp.L-98/auto Member: NCRS, NCRS Texas, Corvette Legends of Texas


Joined: 11/8/2003
Posts: 19665

You're on the right track thinking the module is the problem. Classic failure symptoms. Not sure I'd go with the MSD components, but that's just a personal preference.



______________
Joel Adams
C3VR Lifetime Member #56    

My Link


(click for Texas-sized view!)
             NCRS

"Money can't buy happiness -- but somehow it's more comforting to cry in a CORVETTE than in a Kia"
Re: 79 vette not starting (3/4)
 10/4/19 6:01pm
new2vette79
Limited Member
Send Private Message

portsmouth, VA - USA

Vette(s):
1979 red corvette with t-top


Joined: 9/27/2019
Posts: 3

Sorry the late reply,, I never got a notice that you replied.

 

I did go with a MSD module and cap and rotor.

 

Fired up perfectly first try with no lag or cutting of right after.

 

Issue resolved.

Re: 79 vette not starting (4/4)
 10/4/19 10:00pm
Adams' AppleLifetime Member
Lifetime Member
Moderator
Send Private Message

Duncanville, TX - USA

Vette(s):
#1-1974 L-48 4spd Cp Med Red Metallic/Black deluxe int w/AC/tilt/tele./p/w-p/b/ Am-Fm/map light National/Regional/Chapter NCRS "Top Flight" #2-1985 Bright Red/Carmine Cp.L-98/auto Member: NCRS, NCRS Texas, Corvette Legends of Texas


Joined: 11/8/2003
Posts: 19665

Good to hear!! 👍



______________
Joel Adams
C3VR Lifetime Member #56    

My Link


(click for Texas-sized view!)
             NCRS

"Money can't buy happiness -- but somehow it's more comforting to cry in a CORVETTE than in a Kia"