Home page

C3 Electrical

C3 76' tail light failure :( (1/3)
 2/2/20 2:39pm
Bozo
Limited Member
Send Private Message

, - Poland

Vette(s):
1976 T-Top White 350


Joined: 2/2/2020
Posts: 2

Hi,

I've got a tail light issue - it doesn't work. When I turn on switch:

Working:

- dashboard lights

- front  (beam lights also works)

- stop and turn left right 

- front markers (only when turn left rght is on/emergency is on)

- fuses are ok. All of them have 12v on every side

NOT WORKING:

- tail lights 

- front markes (turn left/right off)

- rear markers

Two weeks ago tail lights were working perfect but i've started to remove carpets to fix floor pans.(maybe i broke one of the wire in harness ?). The wire harness looks like new one but .... you never know in 44 year car.  I assume if it would be a ground issue also stop and turn lights would not work - but they do.

Questions

1. Is front and rear 12v provided by the same wire (brown), or maybe different colours/wires ?

2. Could it be a light switch  is broken - I assume that if front light is working the rear tail should also be fine. Unless it is a different wire issue.

3. Which wire should have 12v for tail lights connection (link below)

Rear connection plug

 

Regards

Tomasz

Our Sponsors help support C3VR
Re: C3 76' tail light failure :( (2/3)
 2/2/20 5:32pm
NorskyLifetime Member
Lifetime Member
Moderator
Send Private Message

Twin Lakes, CO - USA

Vette(s):
SOLD - "The Toy" - 1970 Convertible
SOLD - "The Beast" - 1990 ZR-1 (#682)
"BLKBRRD" - 1978 Trans Am, 400ci/225hp, 4 spd, Black w/black interior, Hurst t-tops


Joined: 1/23/2002
Posts: 6869

Just a hunch - went removing the carpet you may have inadvertently shorted something.  Are all the fuses ok?



______________

Jim Olson 

"The Toys"...!!!  Save the Wave!

Where I've been in a Corvette...!!!

Re: C3 76' tail light failure :( (3/3)
 2/3/20 1:29am
Bozo
Limited Member
Send Private Message

, - Poland

Vette(s):
1976 T-Top White 350


Joined: 2/2/2020
Posts: 2

Yes all ok, the only thing which I don't like is that the brown wire on the photo I've send ha no 12 v after switch is on.

Our Sponsors help support C3VR