Home page
SPONSOR AD

Support our Vendors!  |  Advertise Here

Topic: Heater/ A/C

in Forum: C3 Electrical


Already a Member?
Login
Not yet a Member?
Register for Free!

Heater/ A/C (1/8)
 12/16/23 4:27am
EDVette
Limited Member
Send Private Message

SWEET HOME, OR - USA

Vette(s):
1974 c3, Coupe, 350ci, 250 Hp, 4 speed


Joined: 12/16/2023
Posts: 3

Hi everyone, first time posting.

Been trying to bring car back to life after sitting for 11 years.

I have two problems.

  1. The problem I'm working on now is when I have the a/c or the heater on high and turn on the headlights, the heater / a/c drops to low speed. Turn off the headlights and speed goes back to high.
  2. When I push in the cigarette lighter the interior lights go out and turn back on when they want to. Sometimes the lighter gets hot and sometimes it doesn't.

Any ideas would be grateful.

Thank you

 

Our Sponsors help support C3VR
Re: Heater/ A/C (2/8)
 12/16/23 8:32am
sdinino
Standard Member
Send Private Message

Rock Hill, SC - USA

Vette(s):
1977 White/Red


Joined: 8/2/2017
Posts: 59

My first thought is ground problems. Whenever I see weird behavior in systems that aren’t directly connected (headlights and blower), the point of intersection is the ground. I’d start by locating and cleaning every ground point on the car. 

The lighter and interior lights ARE related (same fuse) but obviously the lighter shouldn’t control the lights. Same advise - check the grounds. There’s a lot to check, as the fiberglass body means GM had to use ground straps to various places on the frame and birdcage.

Do you have a good wiring diagram for your 74? That and the AIM (Assembly Instruction Manual) are going to be indispensable for this project. 

Good luck,
Steve



______________
Re: Heater/ A/C (3/8)
 12/16/23 12:14pm
EDVette
Limited Member
Send Private Message

SWEET HOME, OR - USA

Vette(s):
1974 c3, Coupe, 350ci, 250 Hp, 4 speed


Joined: 12/16/2023
Posts: 3

Thank you Steve, I have both. Been trying to figure it out. My neighbor said I might have a vacuum hose crossed causing the heater and headlight problem. Said it sounds more like a vent door is changing causing it to sound different. I think I'm going to start wearing a hat so I don't pull all my hair out lol.

Thank you for your time Steve.

Re: Heater/ A/C (4/8)
 12/16/23 4:10pm
F4GaryGold Member
Gold Member
Send Private Message

Grapevine, TX - USA

Vette(s):
1972 LT-1 convertible with factory air.


Joined: 8/26/2006
Posts: 1409

Vacuum is vacuum and not related to electrical draw so to speak.  I agree, start with the battery ground cable at the frame.

Maybe your alternator can't handle the load. (?)



______________

   

Re: Heater/ A/C (5/8)
 12/16/23 4:35pm
sdinino
Standard Member
Send Private Message

Rock Hill, SC - USA

Vette(s):
1977 White/Red


Joined: 8/2/2017
Posts: 59

I get what he’s saying about the door position possibly changing the sound you hear for the blower. But if it’s really slowing down because of the door position then there’s an electrical problem too. The blower motor is powerful enough to run at a constant speed regardless of the door position. And that brings me back to… grounds lol. 



______________
Re: Heater/ A/C (6/8)
 12/16/23 8:43pm
EDVette
Limited Member
Send Private Message

SWEET HOME, OR - USA

Vette(s):
1974 c3, Coupe, 350ci, 250 Hp, 4 speed


Joined: 12/16/2023
Posts: 3

Well I figured both problems out guys.

I had the headlight vacuum hoses all messed up. The main issue was I had a large hose going to the heater a/c ducting instead of a tiny hose and a few others messed up. Headlights and heater, a/c working at all speeds. I did find some issues with a couple fuses in the rusty fuse box, the fuse for the CLK, LTR and CTSY would loose connection when I pushed in the lighter. Also the fuses for Heater, a/c and Gauges and Radio were corroded as well. Now trying to get the fuse box cleaned up. Thank you everyone for all your help.

Re: Heater/ A/C (7/8)
 12/16/23 9:30pm
F4GaryGold Member
Gold Member
Send Private Message

Grapevine, TX - USA

Vette(s):
1972 LT-1 convertible with factory air.


Joined: 8/26/2006
Posts: 1409

That's great.  I don't think it was the vacuum hose fix though.  I think it was all those corroded/dirty fuses.



______________

   

Re: Heater/ A/C (8/8)
 12/17/23 5:22pm
blu72
Standard Member
Send Private Message

Pasadena, MD - USA

Vette(s):
72 Coupe L48 4 sp Air Tilt Leather


Joined: 6/16/2004
Posts: 289

Welcome EDvette,

That problem is most likely a corroded / bad connection in the heavy wiring. My first place to look would be the horn relay where most of the power is tapped off to the cars wiring harness / fuse holder. This connection gets a lot of weather on it as it's near the hood line and on the fender - I've had horn problems at this spot. 

I would try to find this as quickly as you can, as the voltage drop is heating up a connection someplace and possibly melting stuff. 

 



______________

Bruce
72 Coupe L48 4sp
Custom Blue/Silver/Pearl

(Click for a larger pic)

Our Sponsors help support C3VR