Home page

Cool! NEW FEATURE! Add "Your Corvette Story" today

C3 Electrical

Back to top of thread

Re: interior courtesy lights stopped working, now car wont start (19/29)
 10/21/17 10:53am
73shark
Standard Member
Send Private Message

Overland Park, KS - USA

Vette(s):
1973 Orange Metallic Coupe (orig owner), L82, 4 spd (WR), PS, (A/C & PW (I installed from wrecked 73)), leather, AM/FM Stereo, ran with '65 FI unit earlier & will again some day.


Joined: 7/9/2003
Posts: 554

IIRC, the Holley 4165 spread bore is a substitute for the Quadrajet. From stories I've heard it had all the failings of a Holley and none of the good qualities of the Quadrajet.

______________

1973 L-82 4 spd

Re: interior courtesy lights stopped working, now car wont start (20/29)
 10/23/17 8:29am
Target30
Former Member

Send Private Message


Vette(s):
1973 350 T-tops


Joined: 10/16/2017
Posts: 31

well, for $40, the rebuild kit is coming in on Tuesday.  i've never rebuilt a carb before, but its worth a shot.  it had been pretty solid for 20 years!  well, it worked even after sitting for 10 years.  i think the rotten fuel line that i replaced and bad fuel pump finally gunked it up.  already have the carb off and half apart.  looks pretty easy.  

as for the courtesy lights, i'm still tracing wires.  my wire loom is not what you would call...good....
Re: interior courtesy lights stopped working, now car wont start (21/29)
 10/23/17 11:04am
73shark
Standard Member
Send Private Message

Overland Park, KS - USA

Vette(s):
1973 Orange Metallic Coupe (orig owner), L82, 4 spd (WR), PS, (A/C & PW (I installed from wrecked 73)), leather, AM/FM Stereo, ran with '65 FI unit earlier & will again some day.


Joined: 7/9/2003
Posts: 554

A carb rebuild is not terribly difficult. Just read the instructions and take pictures as you disassemble.

______________

1973 L-82 4 spd

Re: interior courtesy lights stopped working, now car wont start (22/29)
 10/26/17 10:09pm
Target30
Former Member

Send Private Message


Vette(s):
1973 350 T-tops


Joined: 10/16/2017
Posts: 31

rebuilt the carb.  killed new battery so waiting on it to charge.  the float bowl bolts ere stripped when i took them out.  re tapped them an now its all tight.  cleaned everything on it.  i know im getting fuel to it, hopefully i'll see fuel in it when i hit the accelerator.  still havent found out why the interior lights arent working.  but if i can get it started, i'll figure that out after.  

quick question though.  the pictures i have seen of my carb, which i am 99.9% sure is a Holley 4175 (7002-1). show( and please forgive my ignorance of carb parts) a tube from the plunger on the left, back into the carb.  my car wasnt like this.  it had a T joint that went into the carb and the plunger, and the other tube was empty.  should i run directly into the carb with the tup that was t'ed, and run from the plunger to the carb?

this pic shows the tube to the carb. 


not getting fuel out of the carb.  float bowl is full.  anyone selling a working carb? 


(image added-aapple)



|UPDATED|10/26/2017 7:09:42 PM (AZT)|/UPDATED|
Re: interior courtesy lights stopped working, now car wont start (23/29)
 10/26/17 10:15pm
Adams' AppleLifetime Member
Lifetime Member
Moderator
Send Private Message

Duncanville, TX - USA

Vette(s):
#1-1974 L-48 4spd Cp Med Red Metallic/Black deluxe int w/AC/tilt/tele./p/w-p/b/ Am-Fm/map light National/Regional/Chapter NCRS "Top Flight" #2-1985 Bright Red/Carmine Cp.L-98/auto Member: NCRS, NCRS Texas, Corvette Legends of Texas


Joined: 11/8/2003
Posts: 19638

The "plunger" you refer to is actually the choke pull-off valve. The "tube" is a vacuum line, and if there is an unused fitting on the "T", just plug it, or use a new piece of hose to eliminate the "T". With nothing connected to that open nipple on the "T", you will have a vacuum leak that could keep the engine from starting properly.

If you do not see any fuel spraying into the carb when you work the linkage, you may have a stuck/mis-adjusted float in the front bowl. Is there a filter in the inlet to the carb?


______________
Joel Adams
C3VR Lifetime Member #56    

My Link


(click for Texas-sized view!)
             NCRS

"Money can't buy happiness -- but somehow it's more comforting to cry in a CORVETTE than in a Kia"
Re: interior courtesy lights stopped working, now car wont start (24/29)
 10/27/17 8:58am
Target30
Former Member

Send Private Message


Vette(s):
1973 350 T-tops


Joined: 10/16/2017
Posts: 31

i couldnt get the inlet to the carb out, but the spring mechanism(the rebuild kit came with one also) seems to be moving fine.  the bowl is full, and when i rebuilt it, it seemed to be functioning well.  i replaced the brass sliding thing(i dont know any of the names of these parts!) inside the bowl with the rebuild kit.  it will raise and lower with the float.  

no filter before the inlet.

https://static.summitracing.com/global/images/instructions/HLY-0-80555C.pdf

interesting, i just found this.  i am now positive it is a 4175.  on page 3, it shows the T (3) and how mine was originally set up.  the pictures online were different.  (4) is a purge, should there be a line on that to somewhere?  there wasnt before.  




|UPDATED|10/27/2017 5:58:54 AM (AZT)|/UPDATED|
Re: interior courtesy lights stopped working, now car wont start (25/29)
 10/29/17 2:10pm
Target30
Former Member

Send Private Message


Vette(s):
1973 350 T-tops


Joined: 10/16/2017
Posts: 31

well, i tracked the no gas issue to the accelerator pump being tight for some reason.  took the bowl off, and it felt fine.  put it back together and it works now.  i cant get the car to run without pumping the pedal.  currently looking up how to tune the carb.  im getting an occasional backfire out of the tailpipe, and a backfire up through the carb as well.  i saw a video somewhere addressing this, but i cant find it anymore!
Re: interior courtesy lights stopped working, now car wont start (26/29)
 10/29/17 3:04pm
Target30
Former Member

Send Private Message


Vette(s):
1973 350 T-tops


Joined: 10/16/2017
Posts: 31

i got it to run and idle.  getting a good vacuum leak somewhere in or near the carb.  i tried using carb cleaner to spray around it, but didnt find anything.  was idleing ok at 1000rpm, after a few minutes i gave it a couple revs, and then one of the secondary carbs started leaking fuel into the bowl and now it idles up over 2k and i cant get it to stop dripping or idling that high.  

i hope i dont have to take this stupid carb off and apart again...
Re: interior courtesy lights stopped working, now car wont start (27/29)
 10/29/17 11:36pm
73shark
Standard Member
Send Private Message

Overland Park, KS - USA

Vette(s):
1973 Orange Metallic Coupe (orig owner), L82, 4 spd (WR), PS, (A/C & PW (I installed from wrecked 73)), leather, AM/FM Stereo, ran with '65 FI unit earlier & will again some day.


Joined: 7/9/2003
Posts: 554

Backfiring sounds like you could have a timing issue.

______________

1973 L-82 4 spd

Re: interior courtesy lights stopped working, now car wont start (28/29)
 10/31/17 5:00pm
Target30
Former Member

Send Private Message


Vette(s):
1973 350 T-tops


Joined: 10/16/2017
Posts: 31

how would the timing change if it ran fine before the carb rebuild?  or can it?
Re: interior courtesy lights stopped working, now car wont start (29/29)
 10/31/17 5:38pm
73shark
Standard Member
Send Private Message

Overland Park, KS - USA

Vette(s):
1973 Orange Metallic Coupe (orig owner), L82, 4 spd (WR), PS, (A/C & PW (I installed from wrecked 73)), leather, AM/FM Stereo, ran with '65 FI unit earlier & will again some day.


Joined: 7/9/2003
Posts: 554

Then I would check plug wires and distributor cap for crossfire.

______________

1973 L-82 4 spd