Home page

Topic: LED Bulbs

in Forum: C3 Electrical


Already a Member? Click Here to Login
Not yet a Member? Click Here to Register for Free!
LED Bulbs (1/5)
 10/5/21 11:50am
ahmtoys
Limited Member
Send Private Message

West Chester, PA - USA

Vette(s):
1972 Base model convertible yellow white top black interior 350 4spd


Joined: 4/16/2020
Posts: 12

I just purchased Red 1157 & Amber 1157 LED bulbs for my 72 and also an LED flasher to replace the incandescent one.

The rear brake & parking lights with LED's work fine, however when I go to use the amber LED's in front D/S bulb parking light work but no directional, P/S can't get either to light?

Any suggestions/fixes? 

Our Sponsors help support C3VR
Re: LED Bulbs (2/5)
 10/5/21 4:01pm
NorskyLifetime Member
Lifetime Member
Moderator
Send Private Message

Twin Lakes, CO - USA

Vette(s):
SOLD - "The Toy" - 1970 Convertible
SOLD - "The Beast" - 1990 ZR-1 (#682)
"BLKBRRD" - 1978 Trans Am, 400ci/225hp, 4 spd, Black w/black interior, Hurst t-tops


Joined: 1/23/2002
Posts: 6949

Maybe an obvious question, but did the old front parking and turn signal lights work before you removed the old bulbs?  If not, did you do a continuity check on the old bulbs to see if they were indeed blown?  If the old bulbs tested good then I would suspect you may have an issue with the sockets or wiring connections to the sockets.  Just a guess.



______________

Jim Olson 

"The Toys"...!!!  Save the Wave!

Where I've been in a Corvette...!!!

Re: LED Bulbs (3/5)
 10/5/21 7:18pm
Adams' AppleLifetime Member
Lifetime Member
Moderator
Send Private Message

Duncanville, TX - USA

Vette(s):
#1-1974 L-48 4spd Cp Med Red Metallic/Black deluxe int w/AC/tilt/tele./p/w-p/b/ Am-Fm/map light National/Regional/Chapter NCRS "Top Flight" #2-1985 Bright Red/Carmine Cp.L-98/auto Member: NCRS, NCRS Texas, Corvette Legends of Texas


Joined: 11/8/2003
Posts: 19866

I would also add to make certain the bulbs are installed correctly. Old sockets can be worn enough to be able to install the bulbs with the wrong orientation.



______________
Joel Adams
C3VR Lifetime Member #56    

My Link


(click for Texas-sized view!)
             NCRS

"Money can't buy happiness -- but somehow it's more comforting to cry in a CORVETTE than in a Kia"
Re: LED Bulbs (4/5)
 10/6/21 10:14am
ahmtoys
Limited Member
Send Private Message

West Chester, PA - USA

Vette(s):
1972 Base model convertible yellow white top black interior 350 4spd


Joined: 4/16/2020
Posts: 12

Thanks for the responses, I have replaced all the harnesses (dash, engine, forward light) this winter including the front turn/parking extensions so all are new. The signals did work before I changed the rear to LED's. Tried adding solder to the contact tips of each bulb has sometimes there is not enough to make contact with the socket pins still nothing.

Was looking on YouTube and saw that there might be an issue with the bulbs from the manufacturers on the way they are internally wired. Have seen where the bulb had to be rotated 180 degrees in the socket to work but that won't work for 1157 style bulbs. 

Re: LED Bulbs (5/5)
 10/19/21 11:59am
sdinino
Limited Member
Send Private Message

Rock Hill, SC - USA

Vette(s):
1977 White/Red


Joined: 8/2/2017
Posts: 4

I went through this problem converting my 77 to LED's. The issue in the front is the side markers. Check the wiring diagram- you will see that (unlike the rear) the front side markers don't have a direct connection to ground. They ground through the 1157 bulb when either the parking lights or turn signals are on. When set up with normal incandescent bulbs that flow power both directions, the intended effect is that the side markers blink with the 1157 turn signal (but out of phase), and glow continuously with the parking lights. But, when you substitute LED's that only flow one way, the side marker lights have no path to ground and mess up the 1157s to boot.

I solved the problem by cutting the  turn signal power lead to the side markers and wiring that side directly to ground. Thus, on my car the side markers only come on as parking lights and never blink with the turn signals. I accepted this as a compromise to get the LEDs working. You may not like this arrangement. Try just using the 1157 LEDs in the front but use 194 incandescent bulbs in the side markers. I believe that will get it working, but I really don't recall if I tried that or not. If that doesn't work, then you'll either need to go back to all incandescent in the front or do the wiring change I mentioned above.

 

Steve

 



______________
Our Sponsors help support C3VR