Home page

Cool! NEW FEATURE! Add "Your Corvette Story" today

C3 Electrical

interior courtesy lights stopped working, now car wont start (1/29)
 10/16/17 11:56am
Target30
Former Member

Send Private Message


Vette(s):
1973 350 T-tops


Joined: 10/16/2017
Posts: 31

Hey guys, new here.  starting to work again on my 73 so maybe i can get her back on the road next year.  ran into a few issues, and found your site from googling info on it, so i figured id register. 


first the story, fuel pump wasnt working, replaced it, still nothing, turned out to be a new DOA pump, car would start, for a second, with fuel in the carb. once i got that situated, the carb started pumping fuel out the top. pulled to float bowl, cleaned it out, and it seems to be ok.

now the problem. sometime during the numerous time i cranked the car over and over working on the pump, the interior lights(courtesy) stopped working. at around the same time, im guessing, the car stopped trying to start. it will crank and seems to want to start, but never gets there. can these 2 things be related?

wanted to add, all exterior lights work(as well as they did before!) i have a wiring diagram but it is a little blurry and hard to read, and i havent found where these would be related from the diagram. also, i didnt see any blown fuses, unless there is another fuse box than the one under the drivers side dash.
Our Sponsors help support C3VR
Sponsor Ad

Re: interior courtesy lights stopped working, now car wont start (2/29)
 10/16/17 1:43pm
73shark
Standard Member
Send Private Message

Overland Park, KS - USA

Vette(s):
1973 Orange Metallic Coupe (orig owner), L82, 4 spd (WR), PS, (A/C & PW (I installed from wrecked 73)), leather, AM/FM Stereo, ran with '65 FI unit earlier & will again some day.


Joined: 7/9/2003
Posts: 549

Welcome to the forum.

An engine needs three things to run: fuel, air, and spark.   Since you are experiencing another electrical problem, I would check for spark.


______________

1973 L-82 4 spd

Re: interior courtesy lights stopped working, now car wont start (3/29)
 10/16/17 2:57pm
Target30
Former Member

Send Private Message


Vette(s):
1973 350 T-tops


Joined: 10/16/2017
Posts: 31

didnt pull the pulg yes yet, but i put a multimeter on the coil.  key on, engine off(obviously), get 12ish volts on the positive side, nothing on the negative.  from what i am to believe, i should have power on both sides at this point.  
Re: interior courtesy lights stopped working, now car wont start (4/29)
 10/16/17 3:03pm
Target30
Former Member

Send Private Message


Vette(s):
1973 350 T-tops


Joined: 10/16/2017
Posts: 31

this all started from over cranking trying to get the fuel pump running.  so some how, these 2 electrical issues are tied together, or at least a major coincidence.  ive been scanning a wiring diagram(i have a couple that are slightly different) and dont see much that could tie these together.
Re: interior courtesy lights stopped working, now car wont start (5/29)
 10/16/17 4:49pm
73shark
Standard Member
Send Private Message

Overland Park, KS - USA

Vette(s):
1973 Orange Metallic Coupe (orig owner), L82, 4 spd (WR), PS, (A/C & PW (I installed from wrecked 73)), leather, AM/FM Stereo, ran with '65 FI unit earlier & will again some day.


Joined: 7/9/2003
Posts: 549

Might start checking grounds to see if there's any opens or high resistance ones.

______________

1973 L-82 4 spd

Re: interior courtesy lights stopped working, now car wont start (6/29)
 10/16/17 5:01pm
Target30
Former Member

Send Private Message


Vette(s):
1973 350 T-tops


Joined: 10/16/2017
Posts: 31

i am also posting in corvette forums, as i have been a member there for a while.  since i got my car back after my dad passed away.  here is my latest post there.

so, upon further inspection, the wire from the - side of the coil, was spliced into a wire coming from under the dash, that went to the distributor. that is not at all what the wiring diagram shows. for a moment, i was showing 26v at the + side of the coil, but couldnt replicate it. still nothing on the negative side. this is a newish coil btw. and like i said, it did run before on it. i removed the splice and ran straight from the coil to the distributor. no change.

The key warning buzzer still works, still no courtesy lights, and nothing on the - side of the coil. i did notice the acc pin(just above the ign pin with the pink/white wire)on the fuse box had a brown wire coming out, with a connection in it, and there was some melting on the black connector part(not against the fuse box, but about 3 inches down the wire) and it looks like a wire once was soldered onto it, but i cant find that. 

my wiring is a mess, but it did work before....there must be something melted or grounded out. i could probably rewire the car int the time it is taking me to search all this out...

so back to the original issue, no courtesy lights, no power to - side of coil. can they be connected? or coincidence? i'll take the car starting over the courtesy lights at this point, but i have a feeling these are connected."
Re: interior courtesy lights stopped working, now car wont start (7/29)
 10/16/17 5:24pm
73shark
Standard Member
Send Private Message

Overland Park, KS - USA

Vette(s):
1973 Orange Metallic Coupe (orig owner), L82, 4 spd (WR), PS, (A/C & PW (I installed from wrecked 73)), leather, AM/FM Stereo, ran with '65 FI unit earlier & will again some day.


Joined: 7/9/2003
Posts: 549

If the distributor points are open, there will be no voltage on the negative terminal of the coil.

______________

1973 L-82 4 spd

Re: interior courtesy lights stopped working, now car wont start (8/29)
 10/16/17 6:17pm
Target30
Former Member

Send Private Message


Vette(s):
1973 350 T-tops


Joined: 10/16/2017
Posts: 31

how do i know if they are open?  i cranked it over a few times, and tested after each one, expecting to close them.  unless im just that lucky to keep leaving them in the open position...

|UPDATED|10/16/2017 3:17:18 PM (AZT)|/UPDATED|
Re: interior courtesy lights stopped working, now car wont start (9/29)
 10/16/17 6:43pm
Target30
Former Member

Send Private Message


Vette(s):
1973 350 T-tops


Joined: 10/16/2017
Posts: 31

so i tested the coil.  12v at the + side, nothing at the -.  i was able to get 26v at th + side again, then when cranked it went back to 12.  when cranking, i got about 7v on the - side.  i tested the resistance on the coil, and got 2.1 on the main coil, and 8 on the secondary( + side and center).  that seems low to me.
Re: interior courtesy lights stopped working, now car wont start (10/29)
 10/16/17 11:40pm
73shark
Standard Member
Send Private Message

Overland Park, KS - USA

Vette(s):
1973 Orange Metallic Coupe (orig owner), L82, 4 spd (WR), PS, (A/C & PW (I installed from wrecked 73)), leather, AM/FM Stereo, ran with '65 FI unit earlier & will again some day.


Joined: 7/9/2003
Posts: 549

You can remove the distributor cap and determine whether the points are open or not. I assume that the distributor is standard and not electronic.

______________

1973 L-82 4 spd