Home page

Topic: IE 11

in Forum: Official C3 Vette Registry Support/Issues/Comments


Already a Member?
Login
Not yet a Member?
Register for Free!

IE 11 (1/10)
 11/19/13 6:04pm
rraider1
Standard Member
Send Private Message

Woodland, WA - USA

Vette(s):
1977 T-Top,350,Auto Black Ruby Pearl,Steeroids R&P conversion


Joined: 10/14/2003
Posts: 1154

Just updated to IE 11 when I go to post get Web error message your web browser is not rich text enabled. you are using the standard text box area
Our Sponsors help support C3VR
Re: IE 11 (2/10)
 11/19/13 6:10pm
danascar
Standard Member
Send Private Message

Germansville, PA - USA

Vette(s):
1974 Coupe 358ci 4 speed Black w/Medium Saddle interior w/79 custom leather seats. . 1999 C5 Convertible, 6 speed, Atomic orange, Oak interior.


Joined: 1/28/2010
Posts: 819

I actually had to delete the update to IE 11 and go back to 10. IE 11 would not work with my computer. I think it is made more or less just for windows 8 with touch screen. I have windows 7 on this puter. I also have a problem with it on my laptop with windows 8....so who knows. Angry I'm using Firefox or Chrome on my laptop and they work fine. 

______________

DanT

Re: IE 11 (3/10)
 11/19/13 9:25pm
Adam WartellLifetime Member
Lifetime Member
C3VR Founder
Send Private Message

Eagleville, PA - USA

Vette(s):
Used to own a 1979 Corvette now owned by JB79


Joined: 11/1/2001
Posts: 16308

rraider1 said: Just updated to IE 11 when I go to post get Web error message your web browser is not rich text enabled. you are using the standard text box area


Please scroll down to the bottom of this page (the message read page), and look for a line just above where it says "Official C3 Vette Registry Community", it you should see something like this:

*** Browser: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/30.0.1599.101 Safari/537.36 


Please copy that line and paste it into a reply to this message.

Thanks!

P.S. Only rraider1 will see the line.


______________

-Adam Wartell
NCM Lifetime Member #1222
Founder: C3 Vette Registry 
C4 Vette Registry, C6 Vette Registry

My first Vette, now owned by JB79:

Re: IE 11 (4/10)
 11/23/13 4:18pm
corvette440hpLifetime Member
Lifetime Member
Send Private Message

Joined: 7/2/2006
Posts: 8205

Just updated to IE 11 when I go to post get Web error message your web browser is not rich text enabled. you are using the standard text box area Same issue with me...........I think ebo has some-thun to do wid this!

______________
corvette440hp
Re: IE 11 (5/10)
 11/25/13 12:42pm
Adam WartellLifetime Member
Lifetime Member
C3VR Founder
Send Private Message

Eagleville, PA - USA

Vette(s):
Used to own a 1979 Corvette now owned by JB79


Joined: 11/1/2001
Posts: 16308

corvette440hp said: Just updated to IE 11 when I go to post get Web error message your web browser is not rich text enabled. you are using the standard text box area Same issue with me...........I think ebo has some-thun to do wid this!


Adam Wartell said:

Please scroll down to the bottom of this page (the message read page), and look for a line just above where it says "Official C3 Vette Registry Community", it you should see something like this:

*** Browser: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/30.0.1599.101 Safari/537.36 


Please copy that line and paste it into a reply to this message.

Thanks!

P.S. Only rraider1 will see the line.


Larry, 
You should now see the same thing when you view a thread.  Please let me know what it says for you.
Thanks!




______________

-Adam Wartell
NCM Lifetime Member #1222
Founder: C3 Vette Registry 
C4 Vette Registry, C6 Vette Registry

My first Vette, now owned by JB79:

Re: IE 11 (6/10)
 11/25/13 1:31pm
corvette440hpLifetime Member
Lifetime Member
Send Private Message

Joined: 7/2/2006
Posts: 8205

Adam it reads: *** Browser: Mozilla/5.0 (Windows NT 6.1; WOW64; Trident/7.0; rv:11.0) like Gecko I hope this helps!

|UPDATED|11/25/2013 10:31:17 AM (AZT)|/UPDATED|


______________
corvette440hp
Re: IE 11 (7/10)
 11/25/13 2:16pm
Adams' AppleLifetime Member
Lifetime Member
Moderator
Send Private Message

Duncanville, TX - USA

Vette(s):
#1-1974 L-48 4spd Cp Med Red Metallic/Black deluxe int w/AC/tilt/tele./p/w-p/b/ Am-Fm/map light National/Regional/Chapter NCRS "Top Flight" #2-1985 Bright Red/Carmine Cp.L-98/auto Member: NCRS, NCRS Texas, Corvette Legends of Texas


Joined: 11/8/2003
Posts: 19904

 Why the heck is anyone still using IE....much less the latest version? Every update seems to take 15 step bakerds....Wacko

______________
Joel Adams
C3VR Lifetime Member #56    

My Link


(click for Texas-sized view!)
             NCRS

"Money can't buy happiness -- but somehow it's more comforting to cry in a CORVETTE than in a Kia"
Re: IE 11 (8/10)
 11/25/13 2:21pm
Adam WartellLifetime Member
Lifetime Member
C3VR Founder
Send Private Message

Eagleville, PA - USA

Vette(s):
Used to own a 1979 Corvette now owned by JB79


Joined: 11/1/2001
Posts: 16308

corvette440hp said: Adam it reads: *** Browser: Mozilla/5.0 (Windows NT 6.1; WOW64; Trident/7.0; rv:11.0) like Gecko I hope this helps!




Please try to post a reply now and see what happens.

Thanks!


______________

-Adam Wartell
NCM Lifetime Member #1222
Founder: C3 Vette Registry 
C4 Vette Registry, C6 Vette Registry

My first Vette, now owned by JB79:

Re: IE 11 (9/10)
 11/25/13 4:05pm
corvette440hpLifetime Member
Lifetime Member
Send Private Message

Joined: 7/2/2006
Posts: 8205

Adam Wartell said:
corvette440hp said: Adam it reads: *** Browser: Mozilla/5.0 (Windows NT 6.1; WOW64; Trident/7.0; rv:11.0) like Gecko I hope this helps!




Please try to post a reply now and see what happens.

Thanks!


Adam, All the stuff appears as it's supposed to above like usual. There is a problem though with the emoticons.

It states that there is an "error inserting object in current location"

Thanks for working on this!



______________
corvette440hp
Re: IE 11 (10/10)
 11/25/13 5:02pm
Adam WartellLifetime Member
Lifetime Member
C3VR Founder
Send Private Message

Eagleville, PA - USA

Vette(s):
Used to own a 1979 Corvette now owned by JB79


Joined: 11/1/2001
Posts: 16308

corvette440hp said:

Adam, All the stuff appears as it's supposed to above like usual. There is a problem though with the emoticons.

It states that there is an "error inserting object in current location"

Thanks for working on this!



I've seen that message before if you click outside of the message input box before clicking the Emoticons box.  So make sure you click in the message entry box where you want the emoticon to appear, then click the emoticon button (and nothing else first) and try again. Thumbs Up

______________

-Adam Wartell
NCM Lifetime Member #1222
Founder: C3 Vette Registry 
C4 Vette Registry, C6 Vette Registry

My first Vette, now owned by JB79:

Our Sponsors help support C3VR