Home page

Topic: Image upload No worky

in Forum: Official C3 Vette Registry Support/Issues/Comments


Already a Member?
Login
Not yet a Member?
Register for Free!

Image upload No worky (1/11)
 12/9/13 4:25pm
rraider1
Standard Member
Send Private Message

Woodland, WA - USA

Vette(s):
1977 T-Top,350,Auto Black Ruby Pearl,Steeroids R&P conversion


Joined: 10/14/2003
Posts: 1154

I cannot upload an image using the image upload icon.

I hit the icon, the load page comes up

I browse, select jpeg hit upload then ok

image uploads and is present in preview but when I hit ok for it to be inserted I get the a little box that says "error inserting image in current location".


Our Sponsors help support C3VR
Re: Image upload No worky (2/11)
 12/9/13 4:38pm
Adams' AppleLifetime Member
Lifetime Member
Moderator
Send Private Message

Duncanville, TX - USA

Vette(s):
#1-1974 L-48 4spd Cp Med Red Metallic/Black deluxe int w/AC/tilt/tele./p/w-p/b/ Am-Fm/map light National/Regional/Chapter NCRS "Top Flight" #2-1985 Bright Red/Carmine Cp.L-98/auto Member: NCRS, NCRS Texas, Corvette Legends of Texas


Joined: 11/8/2003
Posts: 19904

 First, make sure it's not X rated, Bob.....LOL
Also, be sure it's not too large. If it is an image from another site, it may not allow the upload. If coming from your puter, be sure it is the correct file type(jpeg, etc)...which you said it was jpeg. Make sure there are no spaces, or goofy characters in the file name, like a "?", or #, etc.
If you continue to have problems, e-mail me the file, and I'll see if I can figure out why it won't load.

And...Adam will need to know what Browser you're using, and the exact message you're getting. Are you using a phone, or desktop/laptop, etc. Geek

Image upload test:



Working for me at this time...


|UPDATED|12/9/2013 1:38:20 PM (AZT)|/UPDATED|


______________
Joel Adams
C3VR Lifetime Member #56    

My Link


(click for Texas-sized view!)
             NCRS

"Money can't buy happiness -- but somehow it's more comforting to cry in a CORVETTE than in a Kia"
Re: Image upload No worky (3/11)
 12/9/13 5:08pm
Adam WartellLifetime Member
Lifetime Member
C3VR Founder
Send Private Message

Eagleville, PA - USA

Vette(s):
Used to own a 1979 Corvette now owned by JB79


Joined: 11/1/2001
Posts: 16310

Make sure that before you click the image upload icon/button that you click in the message box in the spot where you want to insert the image.  


Like if I want one between two paragraphs, I'd like just above the word "Like" at beginning of this sentence, then click the upload icon.  

If you happen to miss the icon, your effectively clicking outside the message box, then it tries to insert the image outside the message box, which it can't do.  So this might be what is happening with your attempts.

Try again using my instruction above and see if that works.



______________

-Adam Wartell
NCM Lifetime Member #1222
Founder: C3 Vette Registry 
C4 Vette Registry, C6 Vette Registry

My first Vette, now owned by JB79:

Re: Image upload No worky (4/11)
 12/9/13 5:08pm
tb2k82ceLifetime Member
Lifetime Member
Send Private Message

Lemon Grove, CA - USA

Vette(s):
1982 C3 Collectors Edition 44000 miles, sat in the sun most of it's life, My wife purchased it for me for fathers day in 2007 from her girl friend that had it for 19 years. It is on the road again. I'm retired but it is now my daily driver.


Joined: 10/17/2007
Posts: 2008

That is a real skull cap!

______________

 

Re: Image upload No worky (5/11)
 12/10/13 12:52am
rraider1
Standard Member
Send Private Message

Woodland, WA - USA

Vette(s):
1977 T-Top,350,Auto Black Ruby Pearl,Steeroids R&P conversion


Joined: 10/14/2003
Posts: 1154

It is IE 11 here is the file

I loaded it to my personal folder to post in the antenna post.

http://www.C3VR.com/member_pages/4201_4300/4221/68-77-Antenna.jpg 

I put the cursor after file clicked the image button uploaded file but after image is in the preview window I hit ok I get "error inserting image in current location"


Re: Image upload No worky (6/11)
 12/10/13 1:05am
rraider1
Standard Member
Send Private Message

Woodland, WA - USA

Vette(s):
1977 T-Top,350,Auto Black Ruby Pearl,Steeroids R&P conversion


Joined: 10/14/2003
Posts: 1154

It is IE 11 from my home PC Win 7

here is the picture I loaded it to my personal folder to post in the radio noise topic

http://www.C3VR.com/member_pages/4201_4300/4221/68-77-Antenna.jpg 

I place the cursor after win 7 hit image icon, when load window came up hit browse, upload and after file loaded and you can see it in the preview window hit ok. "error inserting image in current location" I believe this is how I have loaded pictures before I believe this started after IE was upgraded to 11 but not sure




Re: Image upload No worky (7/11)
 12/10/13 8:29am
Adams' AppleLifetime Member
Lifetime Member
Moderator
Send Private Message

Duncanville, TX - USA

Vette(s):
#1-1974 L-48 4spd Cp Med Red Metallic/Black deluxe int w/AC/tilt/tele./p/w-p/b/ Am-Fm/map light National/Regional/Chapter NCRS "Top Flight" #2-1985 Bright Red/Carmine Cp.L-98/auto Member: NCRS, NCRS Texas, Corvette Legends of Texas


Joined: 11/8/2003
Posts: 19904

rraider1 said: "error inserting image in current location"

That's the issue...just what Adam was saying. I've had the same issues meself. It happens when the cursor moves out of the post box and you click something. It then tries to insert the image wherever the cursor was last....which it can't do. I have that problem mostly when inserting smilies, for some reason, especially when inserting it first thing in a post.
 Be sure you have a blinking cursor in the box, where you want to insert the image. For some reason, I do not always get a cursor when opening the post box. However, if I hit the space bar, the blinking cursor shows, and I can post. This is a hit/miss deal...it doesn't always happen, but it happens enough to be aggravating. Angry



______________
Joel Adams
C3VR Lifetime Member #56    

My Link


(click for Texas-sized view!)
             NCRS

"Money can't buy happiness -- but somehow it's more comforting to cry in a CORVETTE than in a Kia"
Re: Image upload No worky (8/11)
 12/10/13 9:45am
Adam WartellLifetime Member
Lifetime Member
C3VR Founder
Send Private Message

Eagleville, PA - USA

Vette(s):
Used to own a 1979 Corvette now owned by JB79


Joined: 11/1/2001
Posts: 16310

Adams' Apple said: This is a hit/miss deal...it doesn't always happen, but it happens enough to be aggravating. Angry



Someone should complain to management and have this fixed! Pinch

______________

-Adam Wartell
NCM Lifetime Member #1222
Founder: C3 Vette Registry 
C4 Vette Registry, C6 Vette Registry

My first Vette, now owned by JB79:

Re: Image upload No worky (9/11)
 12/10/13 10:09am
Adam WartellLifetime Member
Lifetime Member
C3VR Founder
Send Private Message

Eagleville, PA - USA

Vette(s):
Used to own a 1979 Corvette now owned by JB79


Joined: 11/1/2001
Posts: 16310

rraider1 said:... I believe this is how I have loaded pictures before I believe this started after IE was upgraded to 11 but not sure


You're right. This could be an IE11 thing. I do not have IE11 on any of my PCs, so I can't test it.  I'll have to see what I can figure out.

Thanks.


______________

-Adam Wartell
NCM Lifetime Member #1222
Founder: C3 Vette Registry 
C4 Vette Registry, C6 Vette Registry

My first Vette, now owned by JB79:

Re: Image upload No worky (10/11)
 12/10/13 10:33am
Adams' AppleLifetime Member
Lifetime Member
Moderator
Send Private Message

Duncanville, TX - USA

Vette(s):
#1-1974 L-48 4spd Cp Med Red Metallic/Black deluxe int w/AC/tilt/tele./p/w-p/b/ Am-Fm/map light National/Regional/Chapter NCRS "Top Flight" #2-1985 Bright Red/Carmine Cp.L-98/auto Member: NCRS, NCRS Texas, Corvette Legends of Texas


Joined: 11/8/2003
Posts: 19904

Adam Wartell said:
Adams' Apple said: This is a hit/miss deal...it doesn't always happen, but it happens enough to be aggravating. Angry



Someone should complain to management and have this fixed! Pinch

I'll shoot off a sternly worded complaint....... Stern Smile


LOL


______________
Joel Adams
C3VR Lifetime Member #56    

My Link


(click for Texas-sized view!)
             NCRS

"Money can't buy happiness -- but somehow it's more comforting to cry in a CORVETTE than in a Kia"
Re: Image upload No worky (11/11)
 12/10/13 1:24pm
rraider1
Standard Member
Send Private Message

Woodland, WA - USA

Vette(s):
1977 T-Top,350,Auto Black Ruby Pearl,Steeroids R&P conversion


Joined: 10/14/2003
Posts: 1154

I cant use the emoticons either get same error message


If their is anything you want me to try let me know. also if I can help at all with more info

Our Sponsors help support C3VR